Wacom Pen, moving sliders, Lightroom Classic

New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Any idea how to fix this issue on Mac? A lot of replies mention turning off the windows link but there isn't one here because I'm not using windows...

TOPICS
How to, Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

I have Branched your post to a New Conversation and edited the title from a old discussion.

 

Please state the exact problem you are having and what steps, if any, you have taken to try and fix it.

Sceeen shots help describe the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Same, because I'm on Mac! I'm having this exact issue and don't have a windows link so I'm stumped on how to solve this...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

LATEST

I moved your other post from that old discussion over to the new Branched one. Again Please state the Exact problem you are having in this conversation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines