Highlighted

Watermark is not adopted

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi,  

I would like to have a watermark on my images that I export in JPG. I created a watermark (text only and the copyright sign). In the beginning it worked well. In the meantime, it is only on isolated pictures above, although it is shown in the picture preview!   4 pictures exported yesterday. There was only one watermark. Then I covered it up individually, but to no avail.

 

TOPICS
How to, Import and export, Problem or error

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Watermark is not adopted

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi,  

I would like to have a watermark on my images that I export in JPG. I created a watermark (text only and the copyright sign). In the beginning it worked well. In the meantime, it is only on isolated pictures above, although it is shown in the picture preview!   4 pictures exported yesterday. There was only one watermark. Then I covered it up individually, but to no avail.

 

TOPICS
How to, Import and export, Problem or error

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2020 0
Explorer ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi, maybe I need a little bit more information. Did you save your settings as a preset? You should do this on the left side of the export menu. When this is done you can right-Click on any image or set of images and choose the export option with the oreset

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 1