Highlighted

Watermark problem Lightroom 5.3(64bit)

New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Hello friends!

 

So, the problem is, everytime I export the photo and add the whatermark, after I edit it adding shadows, then press export, the shadows dissapiar! So, in the final file there are no watermark shadows. I'm using simple text inbuilt Lightroom watermarks. 

How to fix this bug, please!!

 

Thanx

TOPICS
How to, Import and export, Problem or error, Windows

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Watermark problem Lightroom 5.3(64bit)

New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

Hello friends!

 

So, the problem is, everytime I export the photo and add the whatermark, after I edit it adding shadows, then press export, the shadows dissapiar! So, in the final file there are no watermark shadows. I'm using simple text inbuilt Lightroom watermarks. 

How to fix this bug, please!!

 

Thanx

TOPICS
How to, Import and export, Problem or error, Windows

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2020 0
LEGEND ,
Apr 16, 2020

Copy link to clipboard

Copied

I tried a TEXT watermark in Lr 9.2.1 with the following settings and it exported fine.  If there are issues with the watermark shadow export in Lr5.3 it will never be fixed.  I know there were or maybe still are issues with the watermark with some fonts and sizes.  You could try my settings and see if it works and if so pick a font that works.  What watermark settings are you using?

 

Screen Shot 2020-04-16 at 10.14.31 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2020 0