Highlighted

Watermark

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I'm having trouble adding my watermark image to photographs.  I add the watermark by going to Edit Watermark.  Select the correct image and save.  When I go to export the photograph it doesn't maintain the watermark.  I've tried exporting it with the preset and then exporting it to PS, but the watermark checkbox isn't highlighted so I can't select the watermark image.  I'm using LR CC version 9.3 on a Mac. 

 

Please let me know if anyone has any suggestions. Thanks!  

Topics

How to, Problem or error

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Watermark

New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

I'm having trouble adding my watermark image to photographs.  I add the watermark by going to Edit Watermark.  Select the correct image and save.  When I go to export the photograph it doesn't maintain the watermark.  I've tried exporting it with the preset and then exporting it to PS, but the watermark checkbox isn't highlighted so I can't select the watermark image.  I'm using LR CC version 9.3 on a Mac. 

 

Please let me know if anyone has any suggestions. Thanks!  

Topics

How to, Problem or error

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 28, 2020

Copy link to clipboard

Copied

1. You always have to 'Save' a watermark as a Preset. (The image viewed in the Watermark editor is not relevant)

2. You cannot add a watermark Preset if you Export to a raw file format, including DNG and proprietary raws (NEF, CR2, ARW, etc)

3. If you 'Export' a file with Ps listed in the Post Processing panel then Note#2 also applies.

4. The [Edit-in] command does not offer a Watermark option.

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

Are you actually doing a save? You need to export the file with the watermark.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...