When Auto Importing photos another Lightroom session is open and asks me to create a new catalog

New Here ,
Jul 20, 2020

Copy link to clipboard

Copied

I am trying to set up an auto import process; I'm using Fuji X-t4; eveything is set up as per guides; but when I take the photo, another lightroom session opens every time I take a photo.  What am I missing?

TOPICS
Mac, Problem or error

Views

34

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jul 20, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1595267877711.png

 

davidg36166309_1-1595267877711.png

 

 

davidg36166309_2-1595267877712.png

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
GoldingD LATEST
LEGEND ,
Jul 20, 2020

Copy link to clipboard

Copied

2. How

 

Are you trying to auto import when you place the SD card into a reader?

 

Or, while shooting, with the camera connected via USB?

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more