When I try and open catalog I get this error message:

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

when I installed lightroom classic, this message comes up no matter what I do. I have tried recreating a new catalog and opening exisiting. I don't know how to change this?

 

annot create the required folder /Users/jodiyorston/Library/Application Support/Adobe/Lightroom/Import Presets.

 

I would just use the regular lightroom, but for some reason my imagenomic portraiture plug-in doesnt work on the other lightroom? 

I am at my wits end, is there anyone out there who knows what this is?? I don't even know how to chage this...

 

Also, I don't know how to import the photos? I have used this application for years, why is it so complicated, when it used to be so easy, I am using the online adobe suite, which in my opinion is harder to use and causes issues like this. 

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

 

You have a premissions problem. Your username does not have the rights to Write to that folder.

 

catalinasecurity.png

TOPICS
Import and export, Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When I try and open catalog I get this error message:

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

when I installed lightroom classic, this message comes up no matter what I do. I have tried recreating a new catalog and opening exisiting. I don't know how to change this?

 

annot create the required folder /Users/jodiyorston/Library/Application Support/Adobe/Lightroom/Import Presets.

 

I would just use the regular lightroom, but for some reason my imagenomic portraiture plug-in doesnt work on the other lightroom? 

I am at my wits end, is there anyone out there who knows what this is?? I don't even know how to chage this...

 

Also, I don't know how to import the photos? I have used this application for years, why is it so complicated, when it used to be so easy, I am using the online adobe suite, which in my opinion is harder to use and causes issues like this. 

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

 

You have a premissions problem. Your username does not have the rights to Write to that folder.

 

catalinasecurity.png

TOPICS
Import and export, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
LEGEND ,
Oct 20, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

 

You have a premissions problem. Your username does not have the rights to Write to that folder.

 

catalinasecurity.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 1
Adobe Community Professional ,
Oct 20, 2020

Copy link to clipboard

Copied

The screenshot above may not solve this, because the offending folder is not in that list. Select 'Full Disk Access' and add Lightroom Classic there.

 

BTW, 'the other Lightroom' does not support plugins, that's why you can't use the Portraiture plugin in that version.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0