Highlighted

When moving photo to a different folder, the image sticks to the cursor and I have to force quit

Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

Just installed Lightroom CC update 9.2.1. While attempting to move a photo from the filmstrip to a different folder, the image just sticks to the cursor and I can't do anything but move it around the screen. i can't seem to get it to release the photo and the cursor is not reactive to clicking on anything. I have to force quit the application. After restarting, the same thing happens. I am running the app on a Mac iMac Pro with Mojave 10.14.5. Any suggestions would be appreciated.

TOPICS
Problem or error

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When moving photo to a different folder, the image sticks to the cursor and I have to force quit

Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

Just installed Lightroom CC update 9.2.1. While attempting to move a photo from the filmstrip to a different folder, the image just sticks to the cursor and I can't do anything but move it around the screen. i can't seem to get it to release the photo and the cursor is not reactive to clicking on anything. I have to force quit the application. After restarting, the same thing happens. I am running the app on a Mac iMac Pro with Mojave 10.14.5. Any suggestions would be appreciated.

TOPICS
Problem or error

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2020 0
LEGEND ,
Apr 18, 2020

Copy link to clipboard

Copied

Works for me.  Lr 9.2.1 and Imac Macos 10.14.6

 

Are you using the Magic Mouse or some other pointer?

Have you restarted you computer lately?

 

A couple of things to try.

First of all update to macos 10.14.6.

You could try a preferece file reset.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
Community Beginner ,
Apr 26, 2020

Copy link to clipboard

Copied

Thanks for replying to my inquiry. Shortly after this occurred, I was in another non-Adobe application and the same thing occurred. I subsequently did a Disk Utility 'First Aid' and that, for the moment seems to have fixed the problem. I would state this has never happened to me before and it occurred almost immediately after upgrading the Lightroom Classic application. Wonder if the install somehow causes the problem with the OS? Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2020 0
LEGEND ,
Apr 18, 2020

Copy link to clipboard

Copied

Try another mouse

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
dparke01 LATEST
Community Beginner ,
Apr 26, 2020

Copy link to clipboard

Copied

Thanks for replying to my inquiry. Shortly after this occurred, I was in another non-Adobe application and the same thing occurred. I subsequently did a Disk Utility 'First Aid' and that, for the moment seems to have fixed the problem. I would state this has never happened to me before and it occurred almost immediately after upgrading the Lightroom Classic application. Wonder if the install somehow causes the problem with the OS? Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2020 0