White Balance profiles incorrect for Fujifilm X-T3

Is anyone else experiencing problems with the standard White Balance profiles in the latest version of Classic LR when it comes to support for the Fujifilm X-T3? "As shot" is fine, but if I select "Daylight", "Cloudy", etc. I get a strong green cast. Have never had this problem in the past.

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Re: White Balance profiles incorrect for Fujifilm X-T3

Same problem with X-T3, "As shot" WB Tint goes up to +66!

Apparently Adobe staff has been aware of this problem well before the release:

White Balance Problems with Fujifilm X-T3 And Adobe DNG Converter 11

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Adobe Community Professional , Oct 16, 2018

I don't have that camera model. However, I downloaded a sample raw image and I can confirm this issue. This forum is primarily a user to user forum. I will provide a link to a forum where the developers monitor much more closely. I don't know if this issue has been reported on that forum yet. I don't monitor that forum as closely as others do. But it is the forum where this problem should definitely be reported.

Lightroom Classic CC | Photoshop Family Customer Community

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Adobe Community Professional , Oct 16, 2018

Yes Jim, I also just completed a test with a sample image and experience the same problem.

Raw files from my Olympus are fine.

It appears that Adobe engineers keep getting "stomped" in dealing with Fujifilm sensors and RAF files.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.3: Lightroom Classic 9.2, Photoshop, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Hi All,

This is a known issue and will be addressed in a future update.

Apologies for the inconvenience.

Regards,

- Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Thanks - lets hope that if it's know about it's not going to be too far in the future

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Thanks Chris

Have a you a timeframe for an update to fix this ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Just updated to LR 8.1 - The issue is still there. Ouch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

It may be that you have settings applied to some of your images, and Lr is honoring the settings, including the previous versions of the color profiles that had the white balance bug. For camera matching profiles, you should be able to apply any of the "v2" versions that include the bug fix. For the Adobe Raw color profiles (e.g. Adobe Color, Adobe Landscape), the corrected profiles are based off the "v2" version of Adobe Standard. Once Adobe Standard v2 has been applied, the other Adobe Raw color profiles will be corrected.

Regards,

- Chris

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Yes, I've found that applying the v2 profiles is better - or just hitting 'Reset' to return the RAW file to it's default settings first also helps.

Cheers, David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: White Balance profiles incorrect for Fujifilm X-T3

Oh, I hadn't realized that I had to use a different profile, it worked, thanks!

- Fabio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...