Highlighted

White border around images in lights out / dim mode?

Participant ,
Feb 19, 2018

Copy link to clipboard

Copied

Hello-

Does anyone know if there's a way to disable the tiny white border that appears around images when toggling lights out? I find it quite ugly and distracting - often making it hard to make edits.

Please see attached image.

Let me know, thanks!

Screen Shot 2018-02-08 at 16.08.48.png

Views

434

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

White border around images in lights out / dim mode?

Participant ,
Feb 19, 2018

Copy link to clipboard

Copied

Hello-

Does anyone know if there's a way to disable the tiny white border that appears around images when toggling lights out? I find it quite ugly and distracting - often making it hard to make edits.

Please see attached image.

Let me know, thanks!

Screen Shot 2018-02-08 at 16.08.48.png

Views

435

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 19, 2018

Copy link to clipboard

Copied

Try viewing from Develop instead of from the Library.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Paulgi LATEST
Explorer ,
Feb 20, 2019

Copy link to clipboard

Copied

i have exactly the same problem.

i worked with all versions of LR since the release and this thing has always been a major problem (probably a bug).

it's highly annoying and intrusive, if it is not a bug i can't even understand the point of that pathetic ornament on a working software.

viewing in develop mode is not a solution. i find impossible to review a huge collections in develop mode and the survey mode doesn't even work on develop. if you click N on develop you go back to the library with that stupid white border. it doesn't solve the problem.

anyway... since this is a huge problem since the release of LR, isn't there any plugin around able to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...