Why does the Temp in the Basic panel show a 0~100± slider instead of Kelvin values?

Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

I am using Lightroom Classic CC 7.5 and I have process Version 4 selected.

Why does the Temp in the Basic panel show a 0~100± slider instead of Kelvin values?

I am hoping this is a setting but I have not found one.

Thanks!

Views

635

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , May 06, 2019 May 06, 2019
Kelvin values are usually available for raw files. For jpegs the white balance is already “baked-in” so only relative adjustments are available.

Likes

translate

Translate

Translate
Adobe Employee ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Hi there,

Temperature in Kelvin only appears on RAW images. It does not appear for Jpeg files. Could you please let us know what image format you're working with?

Regards,
Sahil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

They were jpeg. I changed it a week ago for some simple auction pictures.

I already switched it back raw where it will stay.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Hi,

 

I'm puzzled by a similar problem: I just imported a bunch of photos, and they are all RAW files and I have only shot RAW for several years, but the last couple photos from the import, RAW files, have only +/- 100 under White Balance, and it didn't automatically recognize my lens, although other photos in the same import, with the same lens (shot different days) did have the Kelvin temperature scale and automatically selected my lens under "enable profile corrections".  I always shoot with a specific Kelvin set on my camera and can't think of any other settings I would've changed in the days between the photos I shot that imported normally and the last few photos.  Any ideas?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Kelvin values are usually available for raw files. For jpegs the white balance is already “baked-in” so only relative adjustments are available.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

To put it simply. You are working on a JPG file.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Thanks! I thought I was shooting raw but not.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines