Why is Lightroom automatically cropping my raw files?

Community Beginner ,
Jan 10, 2020

Copy link to clipboard

Copied

Hi there! First post!

I'm finding that Lightroom CC is automatically cropping all of my raw files. I'd very much like it to not do this. Can anyone point me in the direction of making this not happen?

 

Thanks!

I'm very afraid to say that the problem was mine.

 

I suspect that what was going on was an in camera crop.

 

I changed the camera from 4:3 to 3:2 and the issue went away. 😕

 

I'm rather embrassed that I didnt catch that sooner. I really appreciate all the help that people gave me on this issue. 

Topics

How to, Import and export, Presets or profiles, Problem or error

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 10, 2020 0
Adobe Community Professional ,
Jan 10, 2020

Copy link to clipboard

Copied

Okay. I apologize. I'm just a user trying to help, and I'm out of ideas. Perhaps someone else will have a solution for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Community Beginner ,
Jan 10, 2020

Copy link to clipboard

Copied

No worries Jim! I really appreciate the time and effort you've put into helping me so far. I'm sorry that I exhausted your brain on this one. Thanks for sticking with me for so long on this! Perhaps someone else might have that little bit of knowledge we are both missing on this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Most Valuable Participant ,
Jan 10, 2020

Copy link to clipboard

Copied

[This post contains embedded images that don't appear in email. View the post in your Web browser to see the images.]

 

Reading through the thread, it's not clear precisely what you've tried.  Try these steps:

 

1. Make sure the camera isn't applying in-camera cropping to the raws. (Many cameras can do that.) The two aspect ratios 4 x 3 and 3 x 2 that you're observing would be precisely the aspect ratios that cameras allow you to set in-camera. 

 

2. Select one of the cropped photos. In Develop, do the menu command Develop > Set Default Settings and click Restore Adobe Default Settings.

 

3. In the Import window, make sure Apply During Import > Develop Settings is set to None:

Untitled.png

 

4. If none of these steps help, upload one of the problem raws to Dropbox, WeTransfer, or similar and post the sharing link here. (They all offer free accounts.)

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Community Beginner ,
Jan 10, 2020

Copy link to clipboard

Copied

I'm very afraid to say that the problem was mine.

 

I suspect that what was going on was an in camera crop.

 

I changed the camera from 4:3 to 3:2 and the issue went away. 😕

 

I'm rather embrassed that I didnt catch that sooner. I really appreciate all the help that people gave me on this issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Adobe Community Professional ,
Jan 10, 2020

Copy link to clipboard

Copied

Those things catch us all from time to time. Glad you were able to pinpoint the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Adobe Community Professional ,
Jan 10, 2020

Copy link to clipboard

Copied

"It appears, and I could be wrong, that Lightroom is applying a crop based on the layout ive chosen in my camera. I shoot at 4:3 and it crops an already 4:3 image down to 4:3. So im loosing a little, not a lot, of image on the left and right if ive shot in landscape or a little off the top and bottom if ive gone and shot in portrait."

If you are setting a 4:3 in-camera crop and the native camera raw image aspect ratio is 3:2 this is expected behavior. For landscape images you will lose picture information on the right and left sides and portrait images will lose top and bottom picture information. If you don't want the crop applied inside LR you will need to 1) turn it off in your camera settings or 2) remove the crop after importing using Sync or Copy & Paste a Crop Reset.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2020 0
Advocate ,
Jan 11, 2020

Copy link to clipboard

Copied

> "...or 2) remove the crop after importing using Sync or Copy & Paste a Crop Reset."

>> "When I look at the crop itself in the develop module it shows it cropped "as shot" yet when I apply "original" to the image, it opens up and is no longer cropped."

 

As the OP himself observed, setting Original cancels the crop because it invokes the full unedited (i.e., uncropped) Raw, whereas As Shot imitates the camera's behavior. As a matter of fact, I think Original is the Adobe default setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2020 0
Advocate ,
Jan 11, 2020

Copy link to clipboard

Copied

> As a matter of fact, I think Original is the Adobe default setting.

 

Correction: A test with my Canon M6II shows that with the camera set to crop, LR reads the metadata notation and auto-switches to As Shot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2020 0
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I notis this youre request in the same time as I am tryed to sort out the same isue. Try go on the croping tool and there close to the lock hawe option wich size pictures you want work. I am puted original size and this sorted out my croping problem.2020-09-09_21-12-39.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0