Highlighted

why is lightroom classic showing clipping while using shadow and highlight sliders

Explorer ,
Apr 17, 2020

Copy link to clipboard

Copied

So perhaps this is a silly question, but I think I must have bumped a keyboard shortcut or something because—all the sudden in the Develop module when I slide my highlight or shadow adjustment sliders (which I use all the time) there is a live "clipping preview" happening where my entire image goes either black or white and then shows the clipping happening as I move the slider. This is super unusual and undesirable! I didn't even know there was on option for that....I thought that was part of the histogram or by using the "J" keyboard shortcut that shows clipping with red (highlights) or blue (shadows).

Does anyone know how to get this back to normal?? Thanks very much!

Hello John. I think it was some fluke issue with my keyboard glitching—the equivelent of constantly holding down the option key as I was actively using Lightroom. When I quit and restarted it no longer had the strange issue. Thanks!

TOPICS
Performance

Views

294

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

why is lightroom classic showing clipping while using shadow and highlight sliders

Explorer ,
Apr 17, 2020

Copy link to clipboard

Copied

So perhaps this is a silly question, but I think I must have bumped a keyboard shortcut or something because—all the sudden in the Develop module when I slide my highlight or shadow adjustment sliders (which I use all the time) there is a live "clipping preview" happening where my entire image goes either black or white and then shows the clipping happening as I move the slider. This is super unusual and undesirable! I didn't even know there was on option for that....I thought that was part of the histogram or by using the "J" keyboard shortcut that shows clipping with red (highlights) or blue (shadows).

Does anyone know how to get this back to normal?? Thanks very much!

Hello John. I think it was some fluke issue with my keyboard glitching—the equivelent of constantly holding down the option key as I was actively using Lightroom. When I quit and restarted it no longer had the strange issue. Thanks!

TOPICS
Performance

Views

295

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2020 0
Most Valuable Participant ,
Apr 17, 2020

Copy link to clipboard

Copied

Please post a screenshot.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
Explorer ,
May 08, 2020

Copy link to clipboard

Copied

Hello John. I think it was some fluke issue with my keyboard glitching—the equivelent of constantly holding down the option key as I was actively using Lightroom. When I quit and restarted it no longer had the strange issue. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
LEGEND ,
Apr 17, 2020

Copy link to clipboard

Copied

That usually means you have the alt/option key held down when you are moving the slider.  This happens on exposure, highlights, shadows, whites, and blacks sliders.  I would have guessed you have a stuck alt/option key but that would probably cause other issues.  Probably need a preference file reset.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0