Will Adobe lightroom properly support Fujifilm XTrans?

Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hello,

I'm becoming frustrated needing to use iridient XTransformer or enhanced details to remove the issues i have with landscape and foliage files specifically, but most files need it. The extra steps a pain, but mainly it is the additional DNG storage space. I'm talking about the very well known worm/water colour feature. 

 

I have been using LR for a few years now and love it, but have recently been trying to learn Capture 1 express for Fujifilm. 

 

Will Adobe ever fix this? 

TOPICS
Feature request, Problem or error, Windows

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Please post the version number of Lightroom you are using?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.5, LrC 10.3, Lr 4.3, Ps 22.4.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Currently version 9.4 but will update to whatever the current version is shortly. Although, I gather irregardless of version enhanced details is always required to remove the demosaicing issues. In my experience, (and that of nearly every Fuji user i've encountered online), lightroom alone withour enhanced details does not do any justice to the RAF files, particularly foliage and fine detail. Enhanced details is amazing, it really elevates the files to even better than Capture 1 i think. But in terms of not using that feature, the lightroom files look shocking.

 

It's a very well known issue, i'd like to know if Adobe have plans to resolve it. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Me too!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Any thoughts from adobe at all? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Adobe does not spend much time in this user-to-user forum.

See the "feedback" forum to submit bug reports and enhancement requests to the Adobe engineers:

http://feedback.photoshop.com/photoshop_family

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

LATEST

I have the impression that Adobe considers this issue solved with the enhanced features dng thing. That solves the issue but is an extra step and causes storage requirements to balloon. I recommend you head over to the feedback forum and add your voice to make it known you don't consider it fully solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines