Highlighted

Win32 API error 2 ("The system cannot find the file specified.") when calling ShellExecuteExW from A

New Here ,
Jul 08, 2013

Copy link to clipboard

Copied

I cannot export images after processing in Lightroom 5 (the newest version). See the message on top.

Correct answer by Victoria_Bampton_LR_Queen | Adobe Community Professional

At the bottom of the Export dialog, this pop-up is probably blank.  Select Do Nothing or another option and it should go away.

Export_One_File-2.jpg

Views

17.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Win32 API error 2 ("The system cannot find the file specified.") when calling ShellExecuteExW from A

New Here ,
Jul 08, 2013

Copy link to clipboard

Copied

I cannot export images after processing in Lightroom 5 (the newest version). See the message on top.

Correct answer by Victoria_Bampton_LR_Queen | Adobe Community Professional

At the bottom of the Export dialog, this pop-up is probably blank.  Select Do Nothing or another option and it should go away.

Export_One_File-2.jpg

Views

17.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 04, 2013

Copy link to clipboard

Copied

I am having the same issue. EIZO were you able to find a fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 04, 2013

Copy link to clipboard

Copied

At the bottom of the Export dialog, this pop-up is probably blank.  Select Do Nothing or another option and it should go away.

Export_One_File-2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 19, 2014

Copy link to clipboard

Copied

Thanks - I was having the same issue and this fixed it!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 28, 2014

Copy link to clipboard

Copied

Thanks Victoria.  Good solution.  I had the same problem too. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 12, 2014

Copy link to clipboard

Copied

Thank you Victoria - that worked for me too!

Such a simple solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 17, 2014

Copy link to clipboard

Copied

Fantastic result. Why fantastic. I have had to export many photos from LR and had to put up with that darn (being polite) error message every time. So annoying. This took care of it. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 15, 2014

Copy link to clipboard

Copied

Thank you, Victoria.  Fantastic help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 28, 2014

Copy link to clipboard

Copied

Thanks...!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 02, 2015

Copy link to clipboard

Copied

if not setting Post-Processing option results in a cryptic error why doesn't Adobe do one of at least three things?

1. Don't let user click Export on Export dialog if nothing's selected for Post-Processing.

2. Default Post-Processing to Do Nothing

3. Give the user a hint as to what the problem is when the error occurs instead of issuing cryptic error message.

Allowing this error to persist for so long is ridiculous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 18, 2015

Copy link to clipboard

Copied

Incredulous - it worked! Fixed the problem... that had me befuddled for months! (Exporting images would work, without exception... but always the dire warning message appeared). Even tried an Uninstall and fresh Install (5.7.1) from Adobe CC - which didn't fix it.
Thank you Ms Bampton, a message you posted nearly two years ago! Timeless information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 29, 2015

Copy link to clipboard

Copied

Thank you, Ms Bampton!  Images were being exported but the warning message was appearing anyway. Your solution fixed this problem: LR5 exports images as directed but no more warning messages.  As "okieed" said above, "timeless information."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 24, 2015

Copy link to clipboard

Copied

Downloaded Photoshop CC and had the sa,e issue.  Thanks Victoria for the answer!  Worked like a champ!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 15, 2016

Copy link to clipboard

Copied

Thank you!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 25, 2016

Copy link to clipboard

Copied

Another thank you!! Started a week ago on LR5.7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 26, 2014

Copy link to clipboard

Copied

Me too - wish all fixes were that easy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 01, 2015

Copy link to clipboard

Copied

Thanks, Victoria, I think this was my problem too. Would it be so hard for the programmers to have the error code say: "No after export option selected."? Or is that too simple? Again, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 01, 2016

Copy link to clipboard

Copied

Thank you! The export always worked but just as 'always' came up wit the silly message which I just about tolerated . You have squashed that bug for me. Many thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...