Highlighted

Wireless EOS R tethered, Camera not recognised, Win10

Explorer ,
Jun 01, 2020

Copy link to clipboard

Copied

Hi
i have my Canon EOS R connected wireless (wlan/wifi) with my laptop. Whatever I do, the camera is not recognised by Lightroom. Would apperciate hints, what the problem could be.
- OS: win10
- lightroom: did not work in 8.3 so i updated to the newest version 9.2.1
- via EOS-Utility the camera is recognised and i can take images remotely (so no problem here, working fine)
thanks

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

Can you Enable [aktivieren] Auto-Import if you first use the Settings [Einstellungen] menu?

ScreenShot253.jpg

 

The work-around for Auto-Import:
1) Use EOS Utility to 'Save' the images to a folder in the PC
2) Set up Lightroom to use Auto-Import.

The Auto-Import setup will have the "Watched Folder" set to the folder where EOS Utility places the files. (I have my watched folder on the desktop)
The "Destination Folder" for the Auto-Import will be the one you have visible on the monitor- seeing the images in Lightroom, with the "Destination Folder" selected, and set the sort to 'Added Order', Loupe view.
So the process is-
Shoot > file > Watched Folder > Destination Folder > on Lr screen.
Note: the Watched folder needs to be empty of files when you set up Auto-Import.

 

 

Topics

Problem or error, Windows

Views

696

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Wireless EOS R tethered, Camera not recognised, Win10

Explorer ,
Jun 01, 2020

Copy link to clipboard

Copied

Hi
i have my Canon EOS R connected wireless (wlan/wifi) with my laptop. Whatever I do, the camera is not recognised by Lightroom. Would apperciate hints, what the problem could be.
- OS: win10
- lightroom: did not work in 8.3 so i updated to the newest version 9.2.1
- via EOS-Utility the camera is recognised and i can take images remotely (so no problem here, working fine)
thanks

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

Can you Enable [aktivieren] Auto-Import if you first use the Settings [Einstellungen] menu?

ScreenShot253.jpg

 

The work-around for Auto-Import:
1) Use EOS Utility to 'Save' the images to a folder in the PC
2) Set up Lightroom to use Auto-Import.

The Auto-Import setup will have the "Watched Folder" set to the folder where EOS Utility places the files. (I have my watched folder on the desktop)
The "Destination Folder" for the Auto-Import will be the one you have visible on the monitor- seeing the images in Lightroom, with the "Destination Folder" selected, and set the sort to 'Added Order', Loupe view.
So the process is-
Shoot > file > Watched Folder > Destination Folder > on Lr screen.
Note: the Watched folder needs to be empty of files when you set up Auto-Import.

 

 

Topics

Problem or error, Windows

Views

697

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 01, 2020

Copy link to clipboard

Copied

Not a Canon user, No experience, just suggestions-

I suspect that Lightroom-Classic does not recognise the wireless link. Maybe only a direct usb cable linkage would work.

EOS-R is noted as compatible in v8.3  ! SUPPORTED CAMERAS TETHERED

If using the EOS Utility (& WiFi) you would need to use the 'Auto Import' function instead of tethering.

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 01, 2020

Copy link to clipboard

Copied

First off, I assume the camera creates an adhoc WiFi, and you need to connect your Laptops WiFi to that adhoc network

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 01, 2020

Copy link to clipboard

Copied

Also, some clarty

 

are you looking to display  photos on the laptop as you take them? As in tethered shooting

 

are you looking to  import images into Lightroom Classic via Wii, not tethering?

 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 01, 2020

Copy link to clipboard

Copied

here is something: https://www.p4pictures.com/how-to-shoot-tethered-with-lightroom-eos-camera/

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 02, 2020

Copy link to clipboard

Copied

thanks for your hints.

it seems to me, that i do as instructed in those tutorials
- connect the camera via wifi-option of the camera-menu with the laptop (camera recognised and paired via eos-utility)
- within eos-utility i can take a test-photo
- in lightroom: if i start tethering i get an error "camera not recognised; and: i can't activate "auto-import" (as advised), as this option is greyed out

so still stuck without it working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...