With recent update Watermark no longer uses selected font

Community Beginner ,
Dec 03, 2020

Copy link to clipboard

Copied

My watermark font that I've used for years is Century Schoolbook Bold Italic, instead I seem to be getting Arial non-italic with all of the other options that I selected.  Why the change?  Its never been affected by an update before?  I've attached two photos, one with the correct watermark, one with the incorrect.

20201009_AtascaderoCruise-00007.jpg

20200220F_RECYDTrk2GenSession-00001.jpg

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

The problem is an acknowledged 'Bug'. Wait for fix, or create the text in Photoshop as a PNG Graphic to use in the Watermark Editor.

See last reply from Rikk Flohr at-

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-watermark-italic-bold-transposed/5f9f1e3735f40c122b56d454

 

 

TOPICS
Problem or error

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

With recent update Watermark no longer uses selected font

Community Beginner ,
Dec 03, 2020

Copy link to clipboard

Copied

My watermark font that I've used for years is Century Schoolbook Bold Italic, instead I seem to be getting Arial non-italic with all of the other options that I selected.  Why the change?  Its never been affected by an update before?  I've attached two photos, one with the correct watermark, one with the incorrect.

20201009_AtascaderoCruise-00007.jpg

20200220F_RECYDTrk2GenSession-00001.jpg

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

The problem is an acknowledged 'Bug'. Wait for fix, or create the text in Photoshop as a PNG Graphic to use in the Watermark Editor.

See last reply from Rikk Flohr at-

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-watermark-italic-bold-transposed/5f9f1e3735f40c122b56d454

 

 

TOPICS
Problem or error

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2020 0
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

The problem is an acknowledged 'Bug'. Wait for fix, or create the text in Photoshop as a PNG Graphic to use in the Watermark Editor.

See last reply from Rikk Flohr at-

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-watermark-italic-bo...

 

 

Regards. My System: Lr-Classic 10.1, Photoshop 22.1, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0