Won't auto-select newest image from Auto Import

New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

I'm actually having the reverse problem of what I've been seeing in my solution searching. I shoot to the watched folder and have images brought in via Auto-Import and generally (which most people seemed to dislike) it would auto select/display the most recent image that was imported. This is great for my purposes as I can see the changes I make as I shoot but recently I've noticed that its stopped doing this. Lightroom stays on whatever image I have selected, regardless of what view I'm in, and the auto imported images just stack up behind it in the filmstrip. Auto-advance is on (but doesn't apply to this situation since I'm not flagging/rating anything). Is this something that was "fixed" with a previous update or am I missing something obvious? I'm currently on 2015.10.1

Views

891

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Is the option Preferences > General > Select Current/Previous Import Collection During Import checked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

I have the same problem as the OP.  I do have " Select Current/Previous Import Collection During Import" enabled.  When I add a file to the watched folder, Lightroom switches to displaying that folder.  However, as subsequent photos are added, LR doesn't advance its selected/active image, which is the desired behavior.

Version is 2015.10 on MacOS Sierra.  The watched folder is on my system volume, and I've tested this with both JPEG and raw files.

I've searched through the app preferences and menu item toggles without finding anything else that seems relevant to this behavior.  (I do have Photo->Auto Advance enabled.)  Anyone got any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

Is the option Preferences > General > Select Current/Previous Import Collection During Import checked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

It is, John.  I said that in the second sentence of my previous post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

Sorry, I missed that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

The [CAPSLOCK]  key also influences auto-advance for some functions.

Have you tried the Auto-import destination folder with Capslock on?

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

I reviewed past discussions.  What others have observed is the same as what I see in CC 2015.10.1: When the current source is the special collection Previous Import or the destination auto-import folder, then if you're in Grid view, auto import doesn't change the current selection. But if you're in Loupe view or in Develop, auto import changes the current selection to the most recently imported photo.

If you want LR to do something different, you can submit a feature request to the official Adobe feedback forum, where Adobe wants all product feedback: Photoshop Lightroom | Photoshop Family Customer Community . (This forum is primarily user-to-user, and product developers are rarely seen here.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2017 Jul 16, 2017

Copy link to clipboard

Copied

I don't see any difference in auto-import/auto-advance behavior with the capslock key on.

I'm going to have very limited internet access for the next week.  I'll pursue this further when I get back to civilization.  Thanks for the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2017 Jul 16, 2017

Copy link to clipboard

Copied

The OP has not replied back yet with the original question,

but for Johnd12157133- 

Yes, the Caps-Lock 'on' really only affects the movement of the selected photo when in the Grid view or Filmstrip- (eg.Pick Flag a photo and the selection moves to the next photo.)

To me it does not matter how I have 'Sort Order' set ('Added Order' would seem the obvious), the last photo added to the Auto-in folder always appears in Loupe or Full-screen views as the 'selected' photo.

But the Filmstrip always defaults to the 'Sort Order' set for the Grid window view.

[Lr CC2015.10.1 WIndows-10]

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

There are a couple of flavors of "full-screen" in LR;  I suspect that when most of us use the term, we mean what we get with the "F" key, which is Window->Screen Mode->Full Screen Preview.

I hadn't realized before that you can go into that mode while in the Loupe view.  This gives me the behavior I was looking for--being able to see a large rendition of each image as it appears in the watched folder.

It still seems to me that the grid view should behave in the same way.  I'm going to pursue it informally with one of the LR engineers, and he'll probably have a perfectly logical reason why things are done that way.  But if not, I'm going to ask him to open a bug, although I doubt it will get a high priority.

Thanks, all, for the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

A member of the LR team has confirmed that it's intended that the grid view doesn't automatically advance its selection during auto-import, but no one on the team can remember exactly why.  The person who knows the most about that area is on sabbatical, so maybe clarity will come when he returns.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

In Navigator upper left Choose "Fit" and then "F"

This works perfectly for me, and newest imported comes i fullscreen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

This is still a solution in 2021, thx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines