Highlighted

X library shortcut key stopped working since latest update.

Community Beginner ,
Mar 23, 2020

Copy link to clipboard

Copied

The "X" shortcut that I usually use to move rapidly through newly imported photos stopped marking the selected photos with the reject flag tonight after I picked up the latest update for LR.  Any ideas?

 

Lightroom Classic version: 9.2 [ 202001311240-2d026470 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 4
Processor speed: 3.4 GHz
SqLite Version: 3.30.1
Built-in memory: 12235.6 MB
Real memory available to Lightroom: 12235.6 MB
Real memory used by Lightroom: 5927.3 MB (48.4%)
Virtual memory used by Lightroom: 7121.1 MB

Topics

Bug, Problem or error, Windows

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

X library shortcut key stopped working since latest update.

Community Beginner ,
Mar 23, 2020

Copy link to clipboard

Copied

The "X" shortcut that I usually use to move rapidly through newly imported photos stopped marking the selected photos with the reject flag tonight after I picked up the latest update for LR.  Any ideas?

 

Lightroom Classic version: 9.2 [ 202001311240-2d026470 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 4
Processor speed: 3.4 GHz
SqLite Version: 3.30.1
Built-in memory: 12235.6 MB
Real memory available to Lightroom: 12235.6 MB
Real memory used by Lightroom: 5927.3 MB (48.4%)
Virtual memory used by Lightroom: 7121.1 MB

Topics

Bug, Problem or error, Windows

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Mar 23, 2020

Copy link to clipboard

Copied

Try resetting LR's preferences: 

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

 

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...