Xmp preset files in Lightroom Classic Version 10.1

New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Hello,

I cannot get my new .xmp presets to show up in my preset window.  I have gone to the Develop Module, selected a photo, gone to Edit, Preferences, Show Lightroom Presets Folder, Camera Raw>Settings and pasted the .xmp files there.  Then I restart Lightroom.  They are nowhere to be seen under User Presets or any of the other preset folders.  I've even restarted my computer.  I have updated Lightroom to version 10.1 (which it was already I guess).

 

I tried a second method that so many said to which was to hit the plus sign beside the "Preset" panel.  My plus sign only leads to "Create A New Preset" instead of giving the option to "Import A Preset" (which is what every video and website seems to say it will do).  So instead I right click on the Preset bar and select "Import..." instead.  I select my .xmp files and hit "Import".  I get an error code that says: "Errror importing [filename].xmp.  The preset file was the wrong type of preset."

 

I'm sure this is user error somewhere, I just can't figure out where!

TOPICS
Import and export, Presets or profiles, Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Hi,

 

"I get an error code that says: "Errror importing [filename].xmp.  The preset file was the wrong type of preset.""

Could you attach here a preset that causes this error message?

 

Michael

_____________

Michael Niessen - Photographer, photo-editor, educator

Portfolio · Tutorials (Lightroom Classic, Photoshop,...) · Instagram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

These may be XMP camera profiles. In the LrC Develop module Basic panel click on the four-squares icon next to 'Profile' to launch the Profile Browser. Check inside the folder named 'Profiles' or 'User Profiles.'

 

Profiles.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

LATEST

"Error importing [filename].xmp.  The preset file was the wrong type of preset." "These may be XMP camera profiles."

 

Normally, you can import both develop presets and creative profiles (with the .xmp extension) using "+" > Import, right-click a preset > Import, and File > Import Develop Profiles And Presets.   So I agree with Michael's suggestion -- upload one of the .xmp files to Dropbox or similar and post the sharing link here. Alternatively, open the .xmp file in a text editor (Notepad, Textedit) and copy and paste its contents here.

 

"hit the plus sign beside the "Preset" panel.  My plus sign only leads to "Create A New Preset" instead of giving the option to "Import A Preset""

 

Triple-check the version you're running:  Copy and paste here the first ten lines from the menu command Help > System Info.  

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines