Highlighted

ZNO Plug-in

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

After finally installing the ZNO plug in into LR Classic for the purpose of exporting pictures, I need to sign into ZNO through Lightroom. I put in my user name and my password, which I know are correct, and Lightroom gives me an error message that says "User not subscribed". Any suggestions? 

Topics

Download and install, Problem or error

Views

452

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ZNO Plug-in

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

After finally installing the ZNO plug in into LR Classic for the purpose of exporting pictures, I need to sign into ZNO through Lightroom. I put in my user name and my password, which I know are correct, and Lightroom gives me an error message that says "User not subscribed". Any suggestions? 

Topics

Download and install, Problem or error

Views

453

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 02, 2020

Copy link to clipboard

Copied

So, what you are talking about is a Publishing Service. Over on the left goght click on the service and select setup, a login/authentication dialog should appear aling with other settings.

 

hmm, on an ipad, need to look at this from a computer

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 03, 2020

Copy link to clipboard

Copied

Not a ZNO member, so cannot actually experiment.

 

inquiry, if you login to your ZNO account outside of Lightroom Classic, does it then work?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

You should post this in the ZNO support forums.

But at first glance the password they are looking for is for that plugin NOT your Adobe ID email address (although it may be the same email as your Adobe ID) and the password for that ZNO plugin (Again NOT your Adobe ID password and again it might be the same).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

I am having the same problem and I am using the correct email and password combination for Zno!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 15, 2020

Copy link to clipboard

Copied

Thanks everyone. Sadly, ZNO is never available nor is their customer support. I guess I will stick with my old printing company for now. I appreciate your help though......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
sbbaker LATEST
New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

 Eirc - I just got the following reply from ZNO. It was helpful. I still can't export yet because it isn't showing up in the export tab, but I am finally at least signed in. I did the free trial. I think they need to work on giving over proper information. The following would have been nice to know before I struggled with it for 2 weeks.........

 

"Thank you for contacting Zno. Please note that you will need to subscribe for Zno Gallery in order to use LR plugin. 
After installing the LR plugin, please open "Publish Service" and put your login information of Zno in "Lightroom Publishing Manager". Then create a collection in Zno Publish Service and prepare your image to the collection and click on the "Publish" button to upload the images to Zno Gallery. Please check whether it helps. Feel free to contact us if it doesn't work or you have other questions. Thank you. 

Sincerely,

The Zno Team."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...