Lightroom CC: Paste Lens profile not pasting lens profile settings

3 Votes
Community Beginner ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

I have just imported about 250 photos with a manual lens and need to apply lens corrections to the entire batch. 

It appears Lightroom CC can't handle this. I've opted to copy and past lens corrections and that does not copy the lens settings I've attempted to copy. It only enables lens corrections without selecting the lens profile. There appears to be no way to batch edit, or paste lens corrections.
Bug Fixed

Views

7

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
LEGEND ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

Actually I'm fine for bag in Photoshop CC2018 very dangerous bird so please kindly call me and I am asking bug only for programmer in Photoshop CC so please kindly call me 9161999381

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

Actually I'm fine for bag in Photoshop CC2018 very dangerous bag so please kindly call me and I am asking bug only for programmer in Photoshop CC so please kindly call me 9161999381

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

I can confirm this behavior, caleb.mardini. I will log a bug for it.  Thanks for reporting!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

I am experiencing this behaviour right now. Quite annoying when you're editing a wedding with 1500 photos.
Strange thing is, I've used the metadata filter to specify a lens, copied the profile and pasted it to around 150 other images that were shot on that lens.
The profile is pasted onto some images but not others. Bizarre and frustrating.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

LATEST
Luke,

This issue was fixed in the 2.0 release. Currently we are on version 3.1. Can you go to to Help>System Info... and get us your installed Lightroom version number?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report