Lightroom Desktop: Sharpening and Noise Reduction not working

3 Votes
LEGEND ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Radius, detail, and masking are not working under sharpening and detail and contrast are not working under noise reduction.  Why?
Bug Fixed

Views

9

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 15, 2019 Aug 15, 2019
We've isolated the issue. It appears to only manifest if the Default Sharpening value is set to 40. Move the Sharpening Slider to 39 or 41 and the sliders should be active again. We will log a bug for this. 

Votes

Translate

Translate
7 Comments
Adobe Employee ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Brent,

I just tested in Lightroom Desktop 2.4 with Mac 10.14.6 and they are functioning for me. 

Can you give me some detailed information about your system, OS, and files?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied



Since updating to LR 2.4 for desktop (on my MacBook Pro running Mojave), it is no longer possible to adjust sliders for additional sharpening settings in the detail panel (e.g. radius and masking) unless the sharpening amount slider is changed from the default setting of 40. I'm assuming this is a bug. I would appreciate if this were fixed asap. Thanks very much.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied

We've isolated the issue. It appears to only manifest if the Default Sharpening value is set to 40. Move the Sharpening Slider to 39 or 41 and the sliders should be active again. We will log a bug for this. 


Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 15, 2019 Aug 15, 2019

Copy link to clipboard

Copied

Thanks, Rick!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

2.4.1 for Lightroom Desktop was released today and has a fix for this issue. Please verify it is working correctly for you after updating. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Issue resolved!

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

LATEST
Working! Thanks

Votes

Translate

Translate

Report

Report