Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Mobile: Error T20200121

12 Votes
Engaged ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Hi! I have the same error with code T20200121 and my mobile LR version is the latest - 5.2.2. I’m using iPhone XS, iOS version 13.3.1

Note: This conversation was created from a reply on: Lightroom Mobile (iOS): "The photo failed to load" on iOS after sync from Classic....
Bug Fixed
TOPICS
Mobile

Views

242

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 20, 2020 Oct 20, 2020
Greetings,   Updates for the Adobe Photography Products were officially released on 10.20.2020 that include fixes for this issue. Please install the most recent update and confirm that your issue is now fixed. Please let us know if you encounter any issues.   Thank you for your patience.

Translate

Translate
83 Comments
Engaged ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

I am having the EXACT same error code with the same number appear on my mobile version of Lightroom as well. The edits that I did on my desktop version are  not transferring over and the message "The photo failed to load" is showing up. Please help!

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

We have a fix coming for this in an upcoming release. Thanks for the reports.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

An additional request from engineering:  Check if the images exist on Web (https://lightroom.adobe.com  and ping us if they don't. Additionally, please check to see if you have enough space on disk. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Hello, the same problem happens here when I want to work with a duplicate. If I want to make a duplicate, I will have to do it on the desktop app, then open the lightroom via browser, edit the image and only after all this procedure will the photo be available in the mobile app for editing and download, otherwise it presents this error code . Weird! I'm using the latest versions of apps on iPad and Mac.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

It’s there online and I have enough disk space

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied



I can’t open an image on light room mobile which I previously edited on my light room PC

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

Updates to Lightroom Mobile for iOS were released last night that address this issue. Please download the latest update via the Apple App Store and install. Please let us know if you continue seeing the issue after updating to 5.2.3. Thank you for your patience!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

I’m having this issue too, even after updating to 5.2.3.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

Still having issues even with the new 5.2.3 update as well..

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

Can you both make sure that you've enabled Analytics in your app so we capture some information?  Settings>About Lightroom > Send Usage Info
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

It is still an issue, I am on the latest lightroom version.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

Still an issue, and my light room usage was already turned on.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

I had the same problem (latest version, plenty of space, ...).

For your information, I've uninstall Lightroom, and then reinstall Lightroom.
Now everything is working fine.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Did you do it on your phone or the desktop? I tried to delete the app in my Iphone and then install again, didn't work 😞

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

I did it on my iPhone.

To be more precise, on my iPhone I opened "Settings" / "General" / "iPhone storage" / "Lightroom" and selected "Delete the App" from that screen. 

I don't know if it's exactly the same as deleting the app from the iPhone home 

Then reinstalled the app from the App Store.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

I'm having the same problem. Analytics are enabled, I have version 5.2.3 and I have tried to delete the app and install again. Nothing works.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Oh men, still doesn't work. I don't understand what's going on...

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Please note that enabling Analytics allows us to discover what the issue might be - it is not a fix for the issue. We are still investigating.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Thanks for answering! Looking forward for this problem to be solved 🙂 

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Hello there!

1.) I am getting the same error code on my Lightroom app and the edits I have made on my computer are not showing up on the app.

2.) Additionally, when I try to export the same photos to a shareable link to send to my client, the edits are not showing up in the online gallery either. 

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Hello there!

1.) I am getting the same error code on my Lightroom app and the edits I have made on my computer are not showing up on the app.

2.) Additionally, when I try to export the same photos to a shareable link to send to my client, the edits are not showing up in the online gallery either.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

Same problem here even after yesterday's update (v. 5.2.4 34BCAC). The photo fails to load on my iPhone, ever after deleting the app and reloading it from the AppStore. However, the photo does show up on my iPad ;( Very frustrating. Can you help?

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

BTW, modifying the photo on lightroom.adobe.com fixes the problem

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

@Francois, what type of modification did you do?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

I think any adjustment is enough to fix this behavior. Personally I had this problem when I applied masks in the desktop edition.

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines