Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom mobile (iOS): Stuck on a black screen that just says “Loading Photos”

5 Votes
Community Beginner ,
May 15, 2019 May 15, 2019

Copy link to clipboard

Copied

Three times in the past few weeks Lightroom Mobile (iOS) has frozen on a black screen that just says “Loading Photos”. It never does load any photos and nothing fixes it except uninstalling and reinstalling the app. I lost an entire day’s worth of work editing a wedding because of this. I had the images stored locally and was disconnected from the internet when the “loading photos” screen came up. Tried letting it sit for hours, restarting the app, rebooting the iPad, and finally had to uninstall and reinstall the app. Doing so deleted all my locally stored images and erased all the editing I had done since the last time I was connected to the internet. Finally re-downloaded all my local copies and now it’s happening again. So be warned... this app is not fit for professional use.
Bug Fixed
TOPICS
Mobile

Views

34

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
13 Comments
Adobe Employee ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Thanks for the report Nathan. We've logged a bug and are looking into it. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Engaged ,
Jun 30, 2019 Jun 30, 2019

Copy link to clipboard

Copied

I do have the same problem. Looks like I lost 3 weeks photo edit while travelling :-/
Is there any solution? I did‘t reinstalled the app yet.

Translate

Translate

Report

Report
Community Beginner ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

Same situation io iPad and iPhone. I noticed it last night but only discovered that it’s complete stuck now.

lightroom Classic and lightroom start on desktop.

So only mobile.

Wonder if it’s cloudflare related ?
[edit : maybe not after seeing the time stamps on previous messages]

Translate

Translate

Report

Report
Engaged ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

Same problem here... don't want to reinstall the app as I was offline for almost 3 weeks while travelling abroad. Any update ? 

Translate

Translate

Report

Report
Community Beginner ,
Jul 07, 2019 Jul 07, 2019

Copy link to clipboard

Copied

Same problem.. this is really unacceptable. I had this problem now for the third time. I need an option where I can at least backup the edits without the photos if I don’t have fast internet at hand. (on the road / on assignment..) then I could at least relink the edits back to the photos later so I wouldn’t loose hours of work. (f.e. See how you can backup edits in davinci Resolve for example) 

Now I need to carry my MacBook with me again, when I’m out on assignment

Translate

Translate

Report

Report
Adobe Employee ,
Jul 08, 2019 Jul 08, 2019

Copy link to clipboard

Copied

Greetings - for those of you currently experiencing this issue, do you set your device time automatically or manually?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Engaged ,
Jul 09, 2019 Jul 09, 2019

Copy link to clipboard

Copied

automatically.
Setting to manually didn‘t change anything.

Translate

Translate

Report

Report
Community Beginner ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

I've set it to automatically

Translate

Translate

Report

Report
Engaged ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Same problem... (time was set to automatically).
Is there any chance to recover my edits without losing them?

Translate

Translate

Report

Report
Engaged ,
Sep 11, 2019 Sep 11, 2019

Copy link to clipboard

Copied

Finally, the problem is solved with the latest Update on iPhone 🙂

Translate

Translate

Report

Report
Engaged ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Hi, is there any solution for this issue? Since yesterday it is frozen and then stuck on a black screen. I tried to uninstall and reinstall it again and it works usually only for few minutes and then the same issue. I have iPadOS 13.5.1 and never had any issue with the app before. Thanks.

Translate

Translate

Report

Report
Adobe Employee ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

What is your current installed version of Lightroom? 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Translate

Translate

Report

Report
Engaged ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

LATEST
Thanks for quick response - I have v.5.3.1.53B120

I restarted my iPad several times and now it seems it's working properly (hopefully no further issues)

Translate

Translate

Report

Report