• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Amount slider disappears after applying preset when using "Modified" pulldown

Contributor ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

I am experiencing something and wanted to confirm if anyone else is. On the latest release Lightroom CC 7.3 Desktop and Web, once I create and apply a preset, the amount slider briefly appears and then disappears entirely. Third party presets do not show this bug. I can only see this with my own, created after the update. Can anyone recreate this?

 

Additonal info:

  • It doesn't matter how simple the preset is, sometimes just a single adjust like increasing shadows, for example. tested on DNG and ACR RAW files. Bug video 
  • Confirmed on Lightroom Desktop CC and Web

 

Lighrtoom CC Version: 7.3

macOS Sonoma 14.5

MacBook Pro (Apple M3)

 

Bug Fixed
TOPICS
macOS , Windows

Views

324

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 25, 2024 Jun 25, 2024

Greetings everyone,


Updates for the Adobe Photography Products have been released. The June 2024 updates contain an update for this issue.

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate
9 Comments
Adobe Employee ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

I have only one preset that behaves thusly. 

 

It is a preset that has an AI Mask component for which there is no AI selection:  
Example:

Portrait Retouch Preset that is being applied to a Nature Image.  There is no person for the AI to select so it invalidates the preset. 
or
Applying a Sky Preset to an image with no sky?

 

Is that possible that is the case for your presets?

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Contributor ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Thank you Rikk. None of my affected presets have masks.

Curious, are you able to create a new preset under version 7.3 and see the amount slider working correctly? I am seeing this in new presets created under version 7.3 so far.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Yes a newly created preset (No Masks or AI) functions normally.  Click to apply Preset and the slider appears and is active. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Yes a newly created preset (No Masks or AI) functions normally.  Click to apply Preset and the slider appears and is active. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Contributor ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Ok Rikk, thank you for testing.

I think I found what causes it for me but not sure if this is a feature or a bug. 

When I create a preset and use the drop down to choose only the "Modified" settings, I experience the bug.

If I leave it a Defaults and not use that dropdown at all, it works as expected. 

Are you able to recreate?

Thx

RG 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

I spoke to a the team and we've agreed this is a bug. I've logged it and the team will work on it for a future update. 

The workaround is to use other than Modified...

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Acknowledged

Votes

Translate

Translate

Report

Report
Contributor ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Excellent and thank you!

Votes

Translate

Translate

Report

Report
Contributor ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Hi Rikk,

 

Just a quick note to add that even on a preset that works, using the "Update with Current Settings" is sometimes resulting in that updated preset having the bug as well from that point on.

 

Only creatinga brand new preset instead of updating an existing one results in correct behavior.

 

RG

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

LATEST

Greetings everyone,


Updates for the Adobe Photography Products have been released. The June 2024 updates contain an update for this issue.

If you do not see the update in your Creative Cloud Application, you can refresh it by hitting [Ctrl/Cmd]+[Alt/Opt]+[ R ].

Note: It may take up to 24 hours for your update to be available in your Creative Cloud app.

 

Thank you for your patience.

Status Fixed

Votes

Translate

Translate

Report

Report