P: Desktop: Crashing after trying to go to the Presets tab

0 Votes
LEGEND ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Hello, I tried to import some presets to Adobe Lightroom and since then it keeps crashing when I try to tap on the presets tab. I just updated to the new version and everything else seems to be working. Do you know how to fix this? Thanks!

Bug Fixed
TOPICS
macOS , Windows

Views

265

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
34 Comments
Adobe Employee ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I do not find any crash reports under this email address. Do you get a crash dialog? Is it an Adobe or OS crash log?  Are you submitting this dialog under the address you use at this forum?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

@Rikk

Hello, no, the email is:

It is still not working. Once I tap on the presets it gets stuck so I have to force quit. Then  pops up the problem report for adobe 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I've found no crash reports under that email either.  If you do a force quit to get clear it really isn't a crash but more of an Application Hang.  Can you post a screenshot of your Activity Monitor/Task Manager (Mac/Windows)?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Screenshot20201026at10.29.33-f79152e1-c785-425c-bedc-875173d4fe97-67778517.png

Hello, might be. It is happening only while tapping the presets, I can use the rest of Lightroom...

Sure, here it is:

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I don't see Lightroom listed here. 

Is this an Activity Monitor shot taken during the 'crashed state'

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Screenshot20201026at14.34.37-ded92812-eb43-4d6c-bbde-82869fc7ad51-593526823.png

Ah sorry, this one is. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Thanks.  I am going to recommend a two step process for you you. 

1. Clean Reinstall
2. Reset Preferences

Clean Lightroom Install Procedure

Close Lightroom

Restart the computer

Use the Adobe Creative Cloud App to uninstall Lightroom

Restart the computer

Install Lightroom via the Creative Cloud App without launching any other programs.

Restart the computer

Launch Lightroom

Wait 5 minutes

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences.

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

Does the behavior continue after resetting the preferences?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

It works again! Yay! Yipee! 

Thank you for your help and patience 🙂

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Likey a bad install/corrupt preference file then. Thanks for letting me know!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hello, so the problem is kinda back 😞 Today I worked in Lightroom on my phone and then I wanted to continue on the pc. I used some presets on my phone but when I opened it on the computer, I couldn't change anything in that picture. The picture was visibly modified but the PC lightroom showed that all the features are unchanged. 

Maybe reinstal of presets might help...?

Votes

Translate

Translate

Report

Report
New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Hello everyone,

since my update to Lightroom Classic Version 10.0 the program crashes whenever I want to apply one of my presets, create a new one or copy the settings of an existing image to a new one. Since I deleted all presets (created and bought over years) I can easily edit, sort and export images. As soon as it comes to presets the program crashes. In addition my already finished pictures are displayed with a different look than before and load the preview including editing very slowly.

I use a MacBook Pro with 2.3 GHz 8-Core Intel Core i9, 16 GB DDR4 on macOS Catalina (version 10.15.7). I have already uninstalled and installed Lightroom. I also checked the catalog, cleared the cache, reset the preferences and used all tips I could find. 

After talking to some photographers I know, they reported similar problems. I hope you have a solution for the problem because I am using the software and presets every day and currently not able to work with them.

Best regards and thank you very much for the help.

Daniel

Votes

Translate

Translate

Report

Report
Participant ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

The solution is to get updated 64-bit presets from the vendor who supplied your presets. 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

@bill_3305731

Many thanks for the quick feedback. Why does the software crash when I create a new preset or want to apply the development settings of one photo to another?

Votes

Translate

Translate

Report

Report
Participant ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

That is probably related to the number of problems that Lightroom V10 is having on MacOS. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

I'm having the exact same issues since the update. Since we rely on using these programs for our work, this is very frustrating. Would love a solution ASAP. 😞

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

 We've reviewed the email address you use with this forum and find no crash reports in our system.

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe, Microsoft or Apple?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

@Rikk 

Hello, Rikk,

the crash report has been from Apple. As soon as I want to create or use presets or copy/paste the development settings the colorful rotary wheel from Apple comes and nothing works anymore. But since I deleted all presets I can at least edit normally.

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Hi, today I've found Lrc v10 crushes everytime I wanted to use preset. It's very annoying tbh....

Hope there will be some fix realised soon. 

Regards

Votes

Translate

Translate

Report

Report
Participant ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

This might work: 

  • If a purchased preset, check with the vendor for an update that is compatible with Lightroom V10. 
  • If you created the preset yourself, delete it and recreate it with V10. 

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

@bill_3305731  Just FYI, presets compatible with previous versions should still work in LR10.0, nor is there any such thing as a 64-bit preset. The format hasn't changed for a couple of years.

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I am seeing the same problem described above, when attempting to apply presets, the application hangs up and I have to use a Force Quit.  I've uninstalled and reinstalled following the guidance above without any change in the behavior. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Please go to Help>System Info… and get us the exact installed version number of your software. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Rikk, here is the requested info:

Lightroom version: 4.1 x64 [ 20201120-1311-17d302b ] (Nov 23 2020)
NGL Version: 1.22.1.3
WF Version: 3.1 2fd01ab

Votes

Translate

Translate

Report

Report
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Rikk, here are some more data points... after some trial and error I see that this hang/crash is happening with multiple variables:  (1) select presets (only with select imported presets, nothing native to LRCC, and not all imported presets), (2) on .JPG files shot on iPhone, not JPG's from other camera's, and (3) on .CR3 files shot from Canon camera.  It's not specific to Canon, as .JPG's from Canon do not cause the hang/crash.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

It sounds like you may have some malformed presets. Any chance you have one that fails that you can share?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report