P: Error trying to reset all sliders error

2 Votes
Explorer ,
Dec 16, 2018 Dec 16, 2018

Copy link to clipboard

Copied

I am in the Brush tool and have brushed some part of my image and configured sliders. When I right click one of the slider headings and choose "Reset all sliders" it used to work correctly, but starting with version 2.1 of Lightroom CC I get the following error:

RackMultipart20181216892801hov-a353fa8e-cccf-4494-8a10-733bfd2d8574-1692745289.pngRackMultipart20181216892801hov-a353fa8e-cccf-4494-8a10-733bfd2d8574-1692745289.png

Bug Acknowledged
TOPICS
Windows

Views

5

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 02, 2019 Jan 02, 2019
I am unable to duplicate what you are seeing on Mac but am seeing this error on Windows.  I will be logging a bug for this. 

Votes

Translate

Translate
2 Comments
LEGEND ,
Dec 24, 2018 Dec 24, 2018

Copy link to clipboard

Copied

I'm getting this error as well.  Same user case, same error message.  I also see it with the linear gradient and radial gradient tools.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

LATEST
I am unable to duplicate what you are seeing on Mac but am seeing this error on Windows.  I will be logging a bug for this. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report