P: opening map in a browser is broken

0 Votes
LEGEND ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Previously the map seen in the info window would, if clicked, open a map in google maps in a browser. It no longer works, but the mouse rollover still generates a popup that says "click to open in a browser". That is a useful feature, so I would like to know if it has gone away permanently, if this is a bug, and if it can be restored. Thanks

Bug Fixed
TOPICS
macOS , Windows

Views

31

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 08, 2020 Dec 08, 2020
Greetings, Updates to the Adobe Photography Products were released yesterday and include a fix for this issue. Please install the December update, restart your system and verify that you are no longer experiencing the issue. Thank you for your assistance in reporting, providing additional information and, most of all, for your patience.

Votes

Translate

Translate
7 Comments
Explorer ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Same issue with me on both my computers (both Macs). Seems to have broken with the latest release.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

I can duplicate this behavior and will log a bug with the Lightroom Desktop team.

Thank you for the report. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

It may be purposeful. Previously the browser opened in Google Maps, and the words "google maps" appeared in that tiny map in the info window. Now it says "mapBox", which is a google competitor, I believe. I honestly don't care what map service it links to, as long as it works like it used to. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

@Rikk I am also having the same issue. Any update on a solution? 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I just updated to 4.1 and the map feature is linking correctly to Google Maps! Thanks!!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Greetings,

Updates to the Adobe Photography Products were released yesterday and include a fix for this issue. Please install the December update, restart your system and verify that you are no longer experiencing the issue.

Thank you for your assistance in reporting, providing additional information and, most of all, for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

LATEST

Thanks to the folks who fixed this. After the update, the map feature works like a charm!

Votes

Translate

Translate

Report

Report