P: Panorama Photo Merge not working (Windows - with Custom Scale Factor)

2 Votes
Community Beginner ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

I have been trying to create a panorama in lightroom desktop with 10 images, but it get's stuck in 'creating preview' for me and dosn't move. I have noticed that when I start the panorama, my CPU usage goes up, but then creeps down with no progress. However, it's been working perfectly in lightroom classic.

Bug Fixed
TOPICS
Windows

Views

15

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 20, 2019 Jun 20, 2019
Confirmed. With 130% scale factor, I see the same behavior. We'll be working on a fix for this.

Votes

Translate

Translate
30 Comments
Adobe Employee ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Confirmed. With 130% scale factor, I see the same behavior. We'll be working on a fix for this.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

I can confirm the custom scaling is the issue as well, just disabled my custom scaling and the panorama merged flawlessly. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

Thanks for all your help tracking this down!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

Lightroom Desktop 2.4 was released today and contained a fix for this issue. Please update to 2.4 and verify that you are no longer seeing the issue. Thank you!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

LATEST
I have just updated and tested the panorama merge, and can confirm the issue has been fixed. Thank you very much for the help.RackMultipart2019081433254my6m-7a13262e-66f1-45ad-b479-2d4d24026ce0-1439900750.png

Votes

Translate

Translate

Report

Report