• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
12

P: Videos are Corrupted upon Export from Lightroom on Android

Community Beginner ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

I'm having the worst time with this, I import the video and it is fine. I make edits and go to export it. 

 

Upon exporting it, it is corrupted. I've attached a screenshot of what it looks like after I've exported it. I've uninstalled and reinstalled, rebooted my phone, cleared my cache, run all my phone and LR updates. 

 

App version is: 8.5.2

Android Google Pixel Pro 7 with Android 14

 

Any ideas on how to fix this? 

Bug Fixed
TOPICS
Android

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Pinned Replies

Adobe Employee , Oct 19, 2023 Oct 19, 2023

Adding bug number and setting status.

Status Investigating

Votes

Translate

Translate
Adobe Employee , Nov 02, 2023 Nov 02, 2023

This issue should be fixed in release 9.0.1.

Note: The update may not appear immediately in your instance of Google Play Store. Please check back daily to see if the update is available to you. 

Thank you for your patience. 

Status Fixed

Votes

Translate

Translate
18 Comments
New Here ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

Exact same problem on Pixel 6A, can't figure out why. I feel like it started with the Android 14 update. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

This is what I'm thinking too. Didn't have any problems before the update, but now I do. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 19, 2023 Oct 19, 2023

Copy link to clipboard

Copied

Adding bug number and setting status.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Investigating

Votes

Translate

Translate

Report

Report
New Here ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

Не експортує відео, після експорту просто плоскі 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

Really need urgent help! I edit a video all looks beautiful and then when I go to export everything goes as before but the exported video is just a bunch of horizontal lines moving around there's no video. It almost looks like when you are rewinding a old VHS tape. Never had this happen and have been editing videos here before so not sure what changed. All the settings are the same and if I Export as MP4 or original it's the exact same issue. It's some bug and I need to know a workaround asap. Thank you in advance to whoever solves this!!! Attached bellow what it looks like. 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

Identical issue here. Also using Pixel 7 Pro and issue began after updating to Android 14. All videos export as lines. tested my account on alternative Android phone running previous version of Android, no issue. Have also tried uninstalling LR twice, to no avail.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

Google translation: "Video export. Doesn't export video, after export it's just flat"

 

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Moderators, @Rikk Flohr: Photography, please move to the LR ecosystem forum:

1.png

 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

 

 

Recently, after processing in Lightroom videos made on my Google pixel 6 pro, they are saved in this form. everything used to be fine, but after the update there was a problem.

 

 

1000011109.png

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Definitely has to be pixel device related. But I even tried on my chromebook just to see if it will make a difference and still turns out just lines

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Definitely has to be pixel device related. But I even tried on my chromebook just to see if it will make a difference and still turns out just lines. Your saying any device without android 14works for you?

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

Obviously, the problem is in Lightroom. I think they should fix this compatibility issue with Pixel devices.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

This issue should be fixed in release 9.0.1.

Note: The update may not appear immediately in your instance of Google Play Store. Please check back daily to see if the update is available to you. 

Thank you for your patience. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Fixed

Votes

Translate

Translate

Report

Report
New Here ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

After I edit my videos in Lightroom and export it to gallery, the videos are totally distorted! I've been editing on Lr since quite some time and have not encountered this issue. I've tried export as > MP4 , but still facing the same problem. I've attached screenshots of the videos (original and edited). How do I fix this? 

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the correct forum

Votes

Translate

Translate

Report

Report
New Here ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

I'm running the latest software of Lightroom Mobile and the latest Android version on my Pixel 7 Pro, and my videos are all exporting corrupted. This wasn't happening just 3 weeks ago, so I'm not sure why it's happening now.

 

I've tried deleting Lightroom and re-installing, restarting my phone, and clearing the cache, and nothing seems to fix it. Is anyone else experiencing this or are there any solutions out there for this issue? Thanks!

 

An example frame of the exported video:

1000029113.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

I'm having the same exact issue on my Pixel 7Pro and it's driving me CRAZY. I came here looking for answers but looks like we're in the same boat brother. I find it so frustrating for this to happen because like you said 3 weeks ago everything was just fine.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

How much longer untill the update is released in the Google play store? It's been weeks with this issue

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

LATEST

Yea for real, we want this fixed!!!

Votes

Translate

Translate

Report

Report