Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Albums Dissappeared from Lightroom CC

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Between Lightroom CC Sessions all my albums have disappeared. I was using Lightroom CC

on Mac running High Sierra. Looking at the threads it looks like this has happened before to a few people without any resolution by Adobe - has there been any progress or do you have any recommendation on how to recover over 83000 album photos. 

 

When I look at all photos it says there are 83355, but none are visible.

I use Lightroom CC becuase they are supposed to be backed up in the cloud - will be mightly pissed off if the photos and all my edits have dissapeared!!

 

Any assistance would be appreciated.Screen Shot 2021-10-27 at 9.35.03 pm.png

 

LR System Info was:

 

Lightroom version: 3.4 X64 [ 20200804-0825-1542eef ] (Aug 4 2020)
NGL Version: 1.17.0.35
WF Version: 2.4 developer
Operating system: macOS
OS Version: 10.13 [6]
Application architecture: x64
Computer model: MacBookPro8,3 / Intel(R) Core(TM) i7-2720QM CPU @ 2.20GHz
Logical processor count: 8
Processor speed: 2.2 GHz
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 754.6 MB (4.6%)
Virtual memory used by Lightroom: 1,640.8 MB
Memory cache size: 0.9 MB
Internal Camera Raw version: 12.4 [ 556 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX
Camera Raw virtual memory: 0MB / 8191MB (0%)
Camera Raw real memory: 0MB / 16384MB (0%)
Displays: 1) 1920x1200

Graphics Processor Info: Unknown
Graphics Processor Detail: loaded: No, supported: No, compute: No, init: I1_Failed, hard: fail_no_gpu2, soft: not_checked, wl: No, bl: No
OS Media Capability: true

Application Folder: /Applications/Adobe Lightroom CC
Settings Folder: /Users/mac/Library/Application Support/Adobe/Lightroom CC
Library Folder: /Users/mac/Pictures/Lightroom Library.lrlibrary

TOPICS
macOS

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Have you restarted your computer since the problem surfaced?

 

You can verify your cloud content by logging in at https://lightroom.adobe.com

What does it show?

 

Do you still see the problem still after updating to version 5.0 released yesterday?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Judging by your OS, 3.4 is the latest you can upgrade to.... I'm in the same boat.

 

Will check mine out and report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

I'm running a virtually identical set up, apart from my MBP is an 8,2 and all my Albums have slowly populated successfully.

 

When I've had issues like this in the past it's normally something to do with the Creative Cloud app I have found... log out, in or reinstall etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines