• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

(Android) Landing page is blank and does not show any photos.

New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Lightroom mobile has a bug when attempting to use on a Samsung Galaxy A52 5G. Landing page is blank and does not show any photos. Attempting to open the 'photo import items' option on the preferences menu causes the app to crash. When attempting to import photos the app crashes if there is a RAW image on the in-app gallery and goes to a loading page that does not resolve. It will also not sync and will keep loading.  Lightroom version is 7.5.0 with the phone using Android 12. 

 

Many thanks 

TOPICS
Android

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out. Did you notice this issue after the latest update of Lightroom? Did you try re-logging into the application?

Could you please log on to Lightroom Web (https://lightroom.adobe.com) to check if there are any Sync issues on the left part of the screen?

If there are any sync issues, click on them to know more, find the original for those images' original or source location, let them finish syncing, and back them up safely before you empty the Sync issues from Lightroom Web.

If there are no sync issues and all the images on the cloud are up to date with what you have on the phone, you can proceed with reinstalling Adobe Lightroom on your Samsung mobile and let us know if that works.


We hope to hear from you soon.
Thanks!

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

LATEST

Hi,

Thank you for your reply. The bug seems intermittent, and I have just had the import photos option working for around half an hour, however it has stopped working now (a RAW file being present when attempting to import images will cause the endless loading wheel) and all the other bugs are present. Albums and folders are still not showing on the landing page and attempting to navigate to the photo import options setting on the preferences menu still causes the app to crash. I have checked on the link you provided and there doesn't seem to be any sync issues with my account. The bug started about 2 weeks ago and I do not recall whether it was after updating it however I used it without any issues before. I have reinstalled Lightroom multiple times with no luck. Would be grateful for any help you could provide. 

 

Many thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines