• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Anyone ever found a Fix for the White Balance Picker Being stuck as the Zoom Tool!

Community Beginner ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Ive had an issue with the white balance picker tool for years! Every so often when I choose it, and go to use it, it gives me the zoom tool and no matter what I do, I cant pick the white picker tool, it gives me the zoom tool everytime!

 

This tends to start happening when I import a large number of high res pics, say 400 - 500 and the first 30-50 or so grade fine (I build a present, then copy it to images and tweak accordingly). Once it happens, I have to restart Lightroom and then can sometimes do anything between 10 - 50 images again before the issue reoccurs. 

 

Its been listed on this forum previously and someone posted with a similar issue just recently. For reference, this was in Lightroom CC 5.4 and just upgrade to 5.5 and has occured for the last few years repeatedly and every upgrade, I hope its a bug thats fixed but always returns. I even reformatted this PC last year hoping to fix it!

TOPICS
Windows

Views

138

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

You have posted in the wrong forum. THis is the Lightroom Classic forum, but your question is not about Lightroom Classic. Please post in the Lightroom (ecosystem) forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Ive had an issue with the white balance picker tool for years! Every so often when I choose it, and go to use it, it gives me the zoom tool and no matter what I do, I cant pick the white picker tool, it gives me the zoom tool everytime!

 

This tends to start happening when I import a large number of high res pics, say 400 - 500 and the first 30-50 or so grade fine (I build a present, then copy it to images and tweak accordingly). Once it happens, I have to restart Lightroom and then can sometimes do anything between 10 - 50 images again before the issue reoccurs. 

 

Its been listed on this forum previously and someone posted with a similar issue just recently. For reference, this was in Lightroom CC 5.4 and just upgrade to 5.5 and has occured for the last few years repeatedly and every upgrade, I hope its a bug thats fixed but always returns. I even reformatted this PC last year hoping to fix it!

 

FYI, Ive tried opening the side bar and closing it, using space bar to toggle zoom, clicking on other tools, switching view layout, upgrading the software, and even reformatting as mentioned. Also, I did notice a few posts on this including one more recent.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

Anyone? Cant just be me suffering this as the machine had a complete rebuild so know its a bug in the software surely?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

LATEST

Just checking in to see if anyone had any solution to this? I would have thought Adobe could have fixed it by now, but alas, they never seem to want to fix bugs, just intro new features frustratingly! The white balance tool still switches to the zoom tool after a number of images and only solution is shutting Lightroom down and reopening it (and this machine had a full rebuild in January trying to fix it and everything else works perfectly so its not the machine)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines