• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Brush masking

New Here ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

My Brush Masking tool isn't working. I work with all other Masking tools and they work fine, means there is no operating mistake

TOPICS
Windows

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

When you say it "isn't working," please be more explicit and tell us what the problem is. What exactly are you doing, what is the result you're seeing, are there any error messages, and also if you add a screen shot it will help.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

LATEST

@Eylon Danny wrote:

My Brush Masking tool isn't working. I work with all other Masking tools and they work fine, means there is no operating mistake



Of course an operation mistake is not only possible, but likely. If there was a bug that prevented the brush from working, then you would not be the first one to be bitten by it. There would be lots of complaints already. Check your brush settings, such as the flow and the density. If one of these two is set very low, then the brush won't seem to work.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines