Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Brush shows red, not changes, when painting

New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Hoping this is a simple rookie mistake:

 

As long as I've been using Lightroom, when I use the brush tool to edit parts of the photo, the changes to the image appear in real time when I'm painting. Not sure what I did today, but all of a sudden instead of showing the changes it shows the red "mask" (for lack of a better word) instead of the changes. Previously the only time I saw this red mask was when I hovered my mouse over the blue dot showing that particular Brush. I want to go back to how it was before, with the Brush showing the actual changes in real time - how do I do this? I have Lightroom v. 4.4 and use a PC if that helps.

 

Any insight would be greatly appreciated!

TOPICS
Windows

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

LATEST

Press keyboard [O]  Oh! for 'Overlay' toggle through - Hide > Show Tool > Show Mask > Show Tool and Mask.

Press keyboard [SHIFT+O] to toggle the mask overlay Red<>Green.

And don't get confused if you do not see the full Brush slider settings- Click on the small spinner triangle to open<>close all sliders.

2021-09-08 16_41_52-.jpg

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines