BUG! Presets not working in version 6.2.0 Lightroom mobile

New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Hello ! After updating the application, it is impossible to install presets, the original photos are loaded into dng, but without settings. 😭 Please correct this error 🙏🏻

TOPICS
Bug, Download and install, Import and export, Mobile, Presets or profiles, Problem or error

Views

280

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Please post in the Lightroom Mobile forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Where is it? This issue is getting annoying

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I am having the same problem. Just tried to add new presets and none will apply to the photos. Help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

  • Yes bruhhh same problem aa rhi hai mein khud pareshaan hu 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Hi there,

Welcome to the community!

This issue has been logged as a bug and our product team is working on a fix for the same which might be out very soon. You may check and follow this conversation for any updates regarding this. https://community.adobe.com/t5/lightroom-for-mobile-apple-tv/m-dng-imports-after-6-2-update-doesn-t-...

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

LATEST

Hi,

please try out our latest version that has a fix for this issue.

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines