Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Camera Profiles are not transferring from Lightroom on Mac to iPhone or iPad Lightroom Mobile

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

I have changed the camera profiles for some of my images to "Camera Faithful" on my Mac. But, when i open them up on my Iphone or Ipad it says:

Missing Profile

The profile "Camera Faithful" that was applied to this photo isn't available on this device and will be changed if you continue editing.

To edit the image and keep "Camera Faithful", please open and edit the photo on the device you orignially edited this photo on.

I was under the impression that such profiles were synced between devices. I also tried doing this via the web app, but still got the same message on my Ipad and Iphone. Any help or clarification would be greatly appreciated.

 

{Moved from Lightroom Cloud to Lightroom Mobile Forum by Moderator} 

TOPICS
Mac, Mobile, Presets or profiles, Problem or error, Sync

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I've just read another instance of a profile not syncing and suggested posting on the forum that the engineering team track:

https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_lightroom_mobile

 

Although as it's not appearing on Web also it could be a sync up issue. So maybe worth posting here also:

https://feedback.photoshop.com/topics/lightroom-web/5f5f2094785c1f1e6cc4087a

or here:

https://feedback.photoshop.com/topics/lightroom-desktop-cloudbased/5f5f2093785c1f1e6cc40874

I'm not sure where the responsibility sits within the team, but maybe try the Mobile forum first as that's where you are trying to use it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

This is an issue which seems to crop up from time to time (I've experienced it myself a couple of times). In my case the issue was resolved by deleting the app from my iPhone/iPad and re-installing it. It's a bit of a pain if you have stored a lot of local content on the device, such as smart previews, as that then may need to be redownloaded, but it does usually clear the problem. So it may be worth trying, though obviously you must first ensure that all syncing of any new content added directly to the iPhone or iPad has finished syncing to the cloud.

 

Alternatively, follow the links that @selondon has given you and hope that you can get some support from the Adobe engineers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

Hi,

are these images that were edited a long time ago, or have you run into this recently with the latest 6.2.1. build?
The images that you have a problem with, which camera do they come from?

thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines