Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't toggle overlay mask when using Linear Gradient

New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Hey all. I'm trying to follow the  second tutorial here on linear gradients on an image of my own, but when I go to toggle the mask overlay as described with the O key nothing happens. I found the option to do so in the menus, but the keyboard shortcut to do so is greyed out. I'm a beginner to the software so I'm not sure what's going on. I'm using the latest version of Lightroom CC.

TOPICS
Problem or error, Windows

Views

238

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

overlay.png

I'm having the same issue. I press "O" and nothing happens. It's also greyed out on my screen except instead of the option, it says "ag.develop.adjustmentbruch.toggleoverlay". Looks like a very strange bug. It's unfortunate no one has responded. Did you figure it out eventually? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

LATEST

Fredvdg_0-1633427604573.png

same problem here, typing "O" doen't do anything

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines