Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cant connect to the server

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

when i try to log on lightroom it say's Can't connect to the server
Lightroom is having trouble connecting to the server please try again later.

 

we have tried reinstalling the app and relogging to adobe but nothing seems to work.

Could you please help its been like this since we have purchased lightroom.

 

this is the first day we used the lightroom application.

thank you.

TOPICS
Bug, Problem or error, Windows

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Not a good start!

 

Are you able to sign in and out of the Creative Cloud app, the rainbow coloured one?

 

Also, you could try to reset preferences, hold down Alt/Opt-Shift as you start Lightroom

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

I'm having the same problem. Apple Mac Mini that is 4 months old. Lightroom cloud based photo service. I have a full subscription and all the other apps work fine. I've uninstalled and reinstalled. I use all the apps from a Windows computer at my shop and they all work fine there. I sure hope Adobe Support reads and responds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

LATEST

I deleted the Lightroom library.lrlibrary folder and this as seemed to work.

 

Note: Ensure all syncing to the cloud is complete, otherwise this will also delete recently imported photos that have not synced to the cloud.

 

Also, after deletion, it will take a while for the catalog to rebuild from the cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines