Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Color defect in iPhone Lr mobile after export

New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Color does not look like it should. After export color appears green-ish and on some photos pink-ish... This only happens when export with iPhone 11 (also before export the photo looks fine even on iPhone) If exported with PC or android and than viewed on iPhone 11, the photo is fine (there is a slight difference in colors but nothing like these green-ish tint below).

I did exported it in sRGB color space on iPhone Lr mobile.

File_001.png

Before

 

File_000.png

After as it should look like (viewed on iPhone 11 Lr mobile)

 

File_002.png

After as it looks after exported with IPhone 11

 

Please help, i cant find the problem.

TOPICS
Bug, Mac, Mobile, Problem or error

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Update:

So i tried turning off True Tone, but was not the problem. I guess it is the color profile that makes confusion. I import the photos on my laptop and default profile is Adobe Color (as it is on android phone). But there is confusion with iPhone. If I open a photo that already has Adobe Color profile assigned at import, i can see Adobe profiles, but as soon as i change the profile, the adobe profiles disappear. So i guess iPhone is not compatible with Adobe profiles?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

LATEST

It may be worth posting on the following forum, which is monitored by the engineering team:
https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_lightroom_mobile

 

I'll get this moved to the User to User Lr Mobile forum also as there's a bit more staff interaction there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines