Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Corupted file?

New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

I imported a number of canon CR2 raw files into Lightoom a few weeks ago and they were displayed normally. Now some of them appear as below in Lightroom. Newver seen this before. What could it be? If I open the same CR2 file im Photoshop it looks the saame. Not all photos which were imported appear like this. HElp!

 

2020Dec26_Louis_53102.jpg

 

 

TOPICS
Mac, Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

This does indeed look like a corrupt file. Do you ahve access to the original files on your memory card? It would be worth copying one or more over to see if there was any difference.

 

I typically see this from either a bad memory card in the camera, or a bad card reader, or a bad cable. I can't say I've ever seen this happen to a photo after it has been successfully transferred to the hard drive of a computer. Are you sure they looked OK when you first copied them over? Remember that a CR2 raw file includes an embedded JPG, which would be displayed by a file browser or by Lightroom prior to it creating a preview from the actual raw data. My bet is that you saw the original embedded preview and assumed all was well, but the underlying raw data was corrupted on the card or during the transfer.

 

 More testing of your camera, card, reader and cables is definitely needed to narrow this down.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Michael, thanks for your reply. I found a link suggesting that the previews.lrdata file could be corrupt and so I deleted this. When I reopened the catalogue the thumbnails were fine, but after a few minutes the lines and odd patterns reappeared, suggesting the creation of the lrdata file is the problem. I also found that photos which appear corrupt in LR appear normal on my iOS devices which are synchronised with LR mobile. This suggests there might be a RAW problem somewhere..... Ideas welcome! Best Regards

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

LATEST

"..the lines and odd patterns reappeared, suggesting the creation of the lrdata file is the problem.."

No. As explained by @Michael J. Hoffman  it is the raw data in the camera file where the corruption has occured. The embedded JPG appears fine until Lr reads the raw data and updates the Preview thumbnail.

Why do I see my images change after they are imported into Lightroom? | Laura Shoe's Lightroom Train... 

" More testing of your camera, card, reader and cables is definitely needed to narrow this down." +1

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines