Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Could Not Connect to Server - Lightroom

New Here ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

I am trying to upload approx 300 photos onto Lightroom and I keep getting this error. I thought it was my internet wif i connection at first, but I've plugged in on a hard line and it still gives the same error. I tried it at different locations and I still get this error. It will upload a few photos and then the error pops up. What can I do to upload these photos I tooks for my clients?

 

{Thread renamed by moderator}

TOPICS
Crash or freeze, Performance, Problem or error

Views

3.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 31, 2019 Dec 31, 2019

Copy link to clipboard

Copied

Hi there,

 

That shouldn't be happening, could you please let us know the version of Lightroom and the operating system you're working with?

Also, could you please check and disable any firewall or antivirus and see if it helps?

 

Would you mind checking this conversation and see if it helps? https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-no-network-connection-works-in-c...

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

LATEST

What's the solution? Having the same issues...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

I have 500Go (70 000 files) of pictures and still... trying to go from my old catalog to lighroom web.

it's been more than 3 weeks i am having exactly the same error, uploading 1 or 2 files per day(?) it seems it's somehow related to the size of my hard drive (which is limited).

I am primarily working with server harddrive for my data as it has unlimited spaced. It is correctly mapped and refered to in the local storage setup of lightroom.

However, last week I deleted 20Go on my C Drive and lighroom has restarted uploading, maybe another 7000 pictures more, but i still have 4000 pictures to upload.

-> How much space Lighroom needs on the c drive (i used initially 25% and now i entered 15% of the free space setup, but does not impact) ?

-> Where is lighroom storing data on my C drive (I only have 500Mo on Image/lighroom...)

-> Can i not only use external server for lightroom web?  if so how to do? because I have alredy used the reference of my serveur on the local storage settup but it still mentions C drive in the settup, just copy my pictures on my externel server + eat up my memory on my c drive.

I issued a first forum ticket on 11th january. Today got in touch with support but they claim they do only installation.

Urgent additionnal support would be more than welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

I am running into the same issue, which has been ongoing for the past two weeks. I can do everything else but access Lightroom. I can successfully log into the Creative Cloud and use all other Adobe products without issue. Any help would be great.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

I am facing the same problem. My catalogue doesnt load on the lightroom desktop app, but everything works fine when I open it on the browser. I've been having this problem for a good few months now (I've had adobe personnel remotely access my system and mess up my files to no avail) and the lack of support is quite disappointing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Please all add feedback to thread that Sahil has given the link to earlier in this thread.

 

It links to another forum that is monitored by the engineering team.

 

I am having the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Hello. I'm having a similar problem and get the "can't connect to the server" error below. I am a new Lr user within the trial Lr/Ps period. I signed up for the trial yesterday. The installation of Lr and Ps went smoothly and I HAVE BEEN able to use Ps but am getting this error when I try to launch Lr. I'm running a new HP business-class laptop with Window10 professional. Additionally, I had subscribed to Lr mobile via Apple's app store which has been working on my mobile device. As part of my troubleshooting, I've signed out of Lr on both of my Apple products. Oh yea, I have been able to sign in to Lr via the web app from my laptop. Thank you in advance!!!

 

 
 

Error.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Hi, 

I have exactly the same issue, did anyone helped you to solve it?

 

Kind Regards, 

 

Zane 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines