Couldn't install plugin please try again.

Guest
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

"Couldn't install plugin, please try again." come up whenever i try to install a plugin for lightroom. PLEASE HELP

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

LATEST

Lightroom (v4.1) does not support Plugins.  Not a feature in the 'Cloud' software.

 

 

Regards. My System: Lr-Classic 11.5 Photoshop 23.5.1, ACR 14.5, Lightroom 5.5, Lr-iOS 7.0.2, Bridge 12.0.3, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines