• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Damaged photo in Lightroom? from Nikon D3500 on Chrome OS

New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Hello! 

I imported a photo from my Nikon D3500 into Lightroom and got this photo (attached) - the right side appears damaged (it is fine on the camera). This has happened a few times in the last couple of weeks. Never happened before - I've had the camera and used it for more than a year. Any thoughts about why this may have happened? I'm using the Lightroom app on a Google Pixelbook running Chrome OS

 

 

{Thread title updated by moderator}

TOPICS
Chrome OS

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

Thanks for reaching out. We are sorry for the trouble with Lightroom. We are here to help.

 

Could you please share the version of Adobe Lightroom you are working on?

Does this happen with all the images in Lightroom, or is it an issue with a recent set or batch of files? Do you shoot in RAW or JPEG?

Would you mind sharing a few sample images with us? Does this happen when you open the image in Lightroom, or does it happen after exporting the image from Lightroom?

 

You can try to change the SD Card on the camera and take some new images as a test.

 

We hope to hear from you soon.

Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines