Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Dear Adobe a*****es

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Regarding the new update: Nobody wants an automatic watermark for exports that you have to turn off each time, you absolute pieces of s***

TOPICS
Problem or error

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Please remember that this is a user group where people volunteer their time to help others.

warmly/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

I agree!! How do you turn it off? I cannot figure it out!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

LATEST

Are you using Lightroom or Lightroom Classic? Are you paying a subscription? I've just used Lightroom (the cloud-based version) for which I am subscribed, and exported an image. There is no automatic watermark. What are you talking about? And there are no watermarks when I export from Lightroom Classic either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines