• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Denoise AI keeps crashing LR due to GPU?!? Help please.

New Here ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

I love the Denoise AI feature but it takes forever and consistently crashes my LR, forcing a restart.  I have tried everything.  Graphics drivers are up to date, 100mb allowed in cache, and I even got a cooling fan to help.  Below are photos of the errors I received and the system info after crashing.

 

It appears LR is using all 4 gb of gpu processing on the last crash, but sometimes it is only using 2.5 gb and it still crashes. 

 

I'm using an Nvidia geforce mx250 4gb. It's not great but I don't think it should be crashing consistently.  I have the usage for GPU set at "auto" and I've tried custom profiles where I've used all combos of display, image processing, and export.

Thanks for any help, I'm on windows 10.

TOPICS
Windows

Views

151

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

LATEST

Attached below is the system info file from my last crash.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines