• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Duplicate Lightroom Presets

New Here ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

Let me start by saying I have seen a few people who have this issue but Adobe's resolution is completely inadequate. 

 

I have Lightroom CC installed on two computers and I use the mobile app on my iPhone.  I use two VSCO preset packs.  These VSCO preset packs have been duplicated on both of my devices and in the mobile app.  This makes using the presets much more time consuming because I have to scroll through twice as many.  The only way to get rid of the duplicates seems to be deleting each one individually.  The other option seems to involve deleting my entire LR catalog online.  Neither of these solutions make any sense and Adobe needs to provide a legitimate solution to this issue.

TOPICS
macOS , Windows

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

I still have not found a solution to this problem other.  I continue to have two of each VSCO preset in Lightroom CC on my desktop, my laptop and my iPhone.  If I try to delete the duplicate presets, they just come back later.  There are no duplicate presets the following folder on either my desktop or laptop.

C:\users\<username>\AppData\Roaming\Adobe\Lightroom CC\Develop Presets

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

It may be a server side or syncing issue (have no idea) but may be worth checking this, if you haven’t already, to see if there is anything useful there:

How to install Presets and Profiles in Lightroom CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

Have you checked this default location as well? C:\users\<username>\AppData\Roaming\Adobe\Camera Raw\Settings\

See Johan's post: Presets not importing or being organised properly

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

I do not have \Settings\ folder on my system. In the "Camera Raw" folder I

have the following subfolders:

- CameraProfiles

- Curves

- Defaults

- GPU

- IportedSettings

- LensProfileDefaults

- LensProfiles

- ModelSupport

- Tables

On Fri, Jan 4, 2019 at 10:32 AM Rikk Flohr - LR Ecosystem <

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

LATEST

I have a similar problem but not with vsco presets. It's happening with the Adobe provided camera specific profiles. Across all my used platforms. Mac, iPad and iPhone. The problem is there seems to be two different profile sets with what looks like the same Id because while both sets have the same names (standard, original, landscape etc) they create different looks. 

lightroom does not allow to delete those profiles (because you can only delete custom profiles). 

this situation is driving me crazy as it really hinders my workflow. Lightroom sometimes crashes when selecting a profile out of those and when clicking on one, it also selects the corresponding double variant. It seems to really have problems with identifying the right version.

 

I hope Adobe is able to remove them from the cloud in a way that prevents them from getting synced across all platforms 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

I'm experiencing exactly the same issue. I have two of each VSCO preset in LR CC (Mac OS). Is there anyone who has found a solution to this yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines