• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Editing in photoshop from Lightroom, saving in Lightroom without layers

New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

When i edit a raw file from lightroom in Photoshot and edit the file there, including adding some layers.

Then close and save the file.

A new file is created in lightroom. with the edits, but when opning that file again in photoshop, it opens the end result of the photoshop edit, but not the photoshop file with the layers. It looks like it create again a copy of teh result istead of opening the lightroom file.

 

I have do it in the past multiple times in this way and never lose the photoshot edit. What is it that i'm doing wrong?

 

 

TOPICS
macOS

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

I do have the latest version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Are you using M1Pro / M1Max hardware? I have the exactly same issue on my MacBook Pro with M1Max.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Yes I use a MacBook M1pro

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Does it work as expected if you open LR using the Intel Code? To do this, in the application section of the adobe cloud app click the three dots at the right and choose "open Intel".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

It look like it works oke when opening LR in this way.

 

Is there a way to set LR permanent (till a update that fix the issue) to the "intel mode"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Yes, it is: right click on the app-icon in the Applications/Adobe Lightroom folder an choose "Information". Below the Copyright-Line you find the optiotn "Open with Rosetta". Ticking this will always open LR using the Intel binary.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

LATEST

I'm having this exact same issue too. 

I'm on a 16" MBP running the M1 Pro Max with 64 gigs of ram and 32 gigs of graphics memory. 

When I save in Photoshop its a coin toss if it even shows back up in lightroom. 

If it happens to show back up in Lightroom and I try to edit in Photoshop again, all the layers and everything is gone. It's like I'm back at square one. 

Hope this gets fixed soon as I actually use this work flow a lot. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines