• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error al iniciar Lightroom

New Here ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

Hola tengo Lightroom actualizado a la ver. 6.3.1 

Cuando lo inicio me tira el sigiente error y me cierra el programa. 

 

Win32 API error 122
(el area de datos transferida a una llama del sistema es demasiada pequeña)
when calling ::LoadLibrary(C:\Program Files\Adobe\Adobe Lightroom CC\ CameraRaw.dll) from
getCFuntion(WFVideoFoundationContextlmp_load)

 

// Hello i have Lightroom from v.6.3.1

When I start it, it gives me the following error and closes the program :

 

Win32 API error 122
(el area de datos transferida a una llama del sistema es demasiada pequeña)
when calling ::LoadLibrary(C:\Program Files\Adobe\Adobe Lightroom CC\ CameraRaw.dll) from
getCFuntion(WFVideoFoundationContextlmp_load)

TOPICS
Windows

Views

843

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

CrashReport

 

<?xml version="1.0"?>
<!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">
<crashreport serviceVersion="4.8.0.5" clientVersion="4.8.0.5" applicationName="Adobe Lightroom" applicationVersion="6.3.1" build="20230417-1525-e348d75" source="Windows-Client" crashType="n/a">
<time year="2023" month="5" day="14" hour="18" minute="53" second="27" timeoffset="-180" timezone="Hora estándar de Argentina"/>
<user guid="938a3c84-1b15-4ec3-80c3-79e7d806f425"/>
<system platform="Windows 10 Pro N" osversion="10.0" osbuild="19044" applicationlanguage="en-us" userlanguage="es-ES" oslanguage="es-ES" ram="12237" machine="Intel(R) Core(TM) i3-6100T CPU @ 3.20GHz" model="Intel64 Family 6 Model 94 Stepping 3" cpuCount="4" cpuType="8664" cpuFreq="3192 MHz" processorArchitecture="9"/>
<gpu>
<gpuinfo availability="Running/Full Power" adapterCompatibility="NVIDIA" adapterRAM="4095 MB" caption="NVIDIA GeForce GTX 1050 Ti" description="NVIDIA GeForce GTX 1050 Ti" driverDate="20221222000000.000000-000" driverVersion="31.0.15.2802" videoModeDescription="1920 x 1080 x 4294967296 colores" pnpDeviceID="PCI&#92;VEN_10DE&#38;DEV_1C82&#38;SUBSYS_37461458&#38;REV_A1&#92;4&#38;2CF81B1&#38;0&#38;0008" installedDisplayDrivers="nvldumdx.dll"/>
</gpu>
<crash exception="EXCEPTION_UNKNOWN" exceptionCode="0xe06d7363" instruction="0x00007FFD000BCF19">
<backtrace crashedThread="0">
<thread index="0">
<stackStatement index="0" address="0x00007FFD000BCF19" symbolname="RaiseException"/>
<stackStatement index="1" address="0x00007FFCEA712743" symbolname="_NLG_Return2"/>
<stackStatement index="2" address="0x00007FFD028B1766" symbolname="RtlCaptureContext2"/>
<stackStatement index="3" address="0x00007FF6A32882B1" symbolname="GetAppInstance"/>
<stackStatement index="4" address="0x00007FFCA3283BE4" symbolname="unknown"/>
<stackStatement index="5" address="0x00007FF6A30BF7F6" symbolname="AgViewWin32Window::`default constructor closure&#39;"/>
<stackStatement index="6" address="0x00007FFD00FA7614" symbolname="BaseThreadInitThunk"/>
<stackStatement index="7" address="0x00007FFD028626A1" symbolname="RtlUserThreadStart"/>
</thread>
</backtrace>
<registerSet>
<register name="RAX" value="0x000002388B610000"/>
<register name="RBX" value="0x0000004CBE3FE420"/>
<register name="RCX" value="0x0000000000000457"/>
<register name="RDX" value="0x0000000059000059"/>
<register name="RSI" value="0x0000004CBE3FEC70"/>
<register name="RDI" value="0x0000004CBE3FD830"/>
<register name="RSP" value="0x0000004CBE3FC9B0"/>
<register name="RBP" value="0x0000004CBE3FD090"/>
<register name="RIP" value="0x00007FFD000BCF19"/>
<register name="EFL" value="0x0000000000000202"/>
<register name="LastExceptionToRip" value="0x0000000000000000"/>
<register name="LastExceptionFromRip" value="0x0000000000000000"/>
</registerSet>

<binaryImageSet>
<binaryImage start="0x00007FF6A3000000" end="0x00007FF6A3F37000" path="adobe\lightroom.exe"/>
<binaryImage start="0x00007FFD02810000" end="0x00007FFD02A08000" path="ntdll.dll"/>
<binaryImage start="0x00007FFD00F90000" end="0x00007FFD0104F000" path="kernel32.dll"/>
<binaryImage start="0x00007FFD00090000" end="0x00007FFD00386000" path="KERNELBASE.dll"/>
<binaryImage start="0x00007FFD00C30000" end="0x00007FFD00F84000" path="combase.dll"/>
<binaryImage start="0x00007FFD005A0000" end="0x00007FFD006A0000" path="ucrtbase.dll"/>
<binaryImage start="0x00007FFD023A0000" end="0x00007FFD024C6000" path="rpcrt4.dll"/>
<binaryImage start="0x00007FFCF4F70000" end="0x00007FFCF507A000" path="winhttp.dll"/>
<binaryImage start="0x00007FFD00710000" end="0x00007FFD0086E000" path="crypt32.dll"/>
<binaryImage start="0x00007FFD01860000" end="0x00007FFD018FC000" path="sechost.dll"/>
<binaryImage start="0x00007FFCFFF40000" end="0x00007FFCFFF67000" path="bcrypt.dll"/>
<binaryImage start="0x00007FFD02700000" end="0x00007FFD027CD000" path="oleaut32.dll"/>
<binaryImage start="0x00007FFD00390000" end="0x00007FFD0042D000" path="msvcp_win.dll"/>
<binaryImage start="0x00007FFD01CA0000" end="0x00007FFD01D0B000" path="ws2_32.dll"/>
<binaryImage start="0x00007FFD00A90000" end="0x00007FFD00C2D000" path="user32.dll"/>
<binaryImage start="0x00007FFD00570000" end="0x00007FFD00592000" path="win32u.dll"/>
<binaryImage start="0x00007FFD01830000" end="0x00007FFD0185C000" path="gdi32.dll"/>
<binaryImage start="0x00007FFCFFF70000" end="0x00007FFD00085000" path="gdi32full.dll"/>
<binaryImage start="0x00007FFD01D70000" end="0x00007FFD01E1F000" path="advapi32.dll"/>
<binaryImage start="0x00007FFD01900000" end="0x00007FFD0199E000" path="msvcrt.dll"/>
<binaryImage start="0x00007FFCFF350000" end="0x00007FFCFF38C000" path="IPHLPAPI.DLL"/>
<binaryImage start="0x00007FFD010E0000" end="0x00007FFD01824000" path="shell32.dll"/>
<binaryImage start="0x00007FFD026A0000" end="0x00007FFD026F5000" path="shlwapi.dll"/>
<binaryImage start="0x00007FFCFFDB0000" end="0x00007FFCFFDE2000" path="sspicli.dll"/>
<binaryImage start="0x00007FFD00870000" end="0x00007FFD0099A000" path="ole32.dll"/>
<binaryImage start="0x00007FFCFF080000" end="0x00007FFCFF0B3000" path="ntmarta.dll"/>
<binaryImage start="0x00007FFCF7C50000" end="0x00007FFCF7C5E000" path="adobe\Headlights.dll"/>
<binaryImage start="0x00007FFCD7830000" end="0x00007FFCD78AB000" path="adobe\CRClient.dll"/>
<binaryImage start="0x00007FFD006A0000" end="0x00007FFD00707000" path="wintrust.dll"/>
<binaryImage start="0x00007FFCB8370000" end="0x00007FFCB84AE000" path="adobe\substrate.dll"/>
<binaryImage start="0x00007FFCA2FD0000" end="0x00007FFCA353D000" path="mfc140u.dll"/>
<binaryImage start="0x00007FFD02290000" end="0x00007FFD022C0000" path="imm32.dll"/>
<binaryImage start="0x00007FFCED040000" end="0x00007FFCED2DA000" path="comctl32.dll"/>
<binaryImage start="0x00007FFCDCED0000" end="0x00007FFCDCF5E000" path="msvcp140.dll"/>
<binaryImage start="0x00007FFCE95F0000" end="0x00007FFCE9AC9000" path="wininet.dll"/>
<binaryImage start="0x00007FFCEA710000" end="0x00007FFCEA71C000" path="VCRUNTIME140_1.dll"/>
<binaryImage start="0x00007FFCE8090000" end="0x00007FFCE80AB000" path="VCRUNTIME140.dll"/>
<binaryImage start="0x00007FFCD2670000" end="0x00007FFCD271C000" path="adobe\AgKernel.dll"/>
<binaryImage start="0x00007FFCEF630000" end="0x00007FFCEF814000" path="dbghelp.dll"/>
<binaryImage start="0x00007FFCDBE20000" end="0x00007FFCDBE6B000" path="ndfapi.dll"/>
<binaryImage start="0x00007FFCFED10000" end="0x00007FFCFED5E000" path="authz.dll"/>
<binaryImage start="0x00007FFCFA500000" end="0x00007FFCFA50A000" path="version.dll"/>
<binaryImage start="0x00007FFCFD8E0000" end="0x00007FFCFD97E000" path="uxtheme.dll"/>
<binaryImage start="0x00007FFCEAD80000" end="0x00007FFCEAD9F000" path="wdi.dll"/>
<binaryImage start="0x00007FFD019B0000" end="0x00007FFD01A5D000" path="SHCore.dll"/>
<binaryImage start="0x00007FFCC22F0000" end="0x00007FFCC241F000" path="adobe\branch_io_toolkit.dll"/>
<binaryImage start="0x00007FFCA2A10000" end="0x00007FFCA2FC8000" path="adobe\ui.dll"/>
<binaryImage start="0x00007FFCDBB20000" end="0x00007FFCDBE15000" path="uiautomationcore.dll"/>
<binaryImage start="0x00007FFD009B0000" end="0x00007FFD00A8A000" path="comdlg32.dll"/>
<binaryImage start="0x00007FFCFBD40000" end="0x00007FFCFC300000" path="d2d1.dll"/>
<binaryImage start="0x00007FFCEF3B0000" end="0x00007FFCEF62F000" path="DWrite.dll"/>
<binaryImage start="0x00007FFCFC300000" end="0x00007FFCFC563000" path="d3d11.dll"/>
<binaryImage start="0x00007FFCED2E0000" end="0x00007FFCED485000" path="GdiPlus.dll"/>
<binaryImage start="0x00007FFCFBA70000" end="0x00007FFCFBB66000" path="propsys.dll"/>
<binaryImage start="0x00007FFCF6070000" end="0x00007FFCF625C000" path="urlmon.dll"/>
<binaryImage start="0x00007FFCFE7B0000" end="0x00007FFCFE8A3000" path="dxgi.dll"/>
<binaryImage start="0x00007FFCF63A0000" end="0x00007FFCF6651000" path="iertutil.dll"/>
<binaryImage start="0x00007FFCF6040000" end="0x00007FFCF6068000" path="srvcli.dll"/>
<binaryImage start="0x00007FFCFF390000" end="0x00007FFCFF39C000" path="netutils.dll"/>
<binaryImage start="0x00007FFCB5460000" end="0x00007FFCB5749000" path="adobe\wichitafoundation.dll"/>
<binaryImage start="0x00007FFD019A0000" end="0x00007FFD019A8000" path="normaliz.dll"/>
<binaryImage start="0x00007FFCEA1E0000" end="0x00007FFCEA1FD000" path="mpr.dll"/>
<binaryImage start="0x00007FFCEB940000" end="0x00007FFCEB962000" path="adobe\zlib.dll"/>
<binaryImage start="0x00007FFCC48B0000" end="0x00007FFCC495D000" path="adobe\libssl-1_1-x64.dll"/>
<binaryImage start="0x00007FFCB3FA0000" end="0x00007FFCB4260000" path="adobe\libcrypto-1_1-x64.dll"/>
<binaryImage start="0x00007FFCFFAE0000" end="0x00007FFCFFAF2000" path="msasn1.dll"/>
<binaryImage start="0x00007FFD00430000" end="0x00007FFD004B2000" path="bcryptPrimitives.dll"/>
<binaryImage start="0x00007FFCFDAE0000" end="0x00007FFCFDB0F000" path="dwmapi.dll"/>
<binaryImage start="0x00007FFCFDFD0000" end="0x00007FFCFE763000" path="windows.storage.dll"/>
<binaryImage start="0x00007FFCFF950000" end="0x00007FFCFF97E000" path="wldp.dll"/>
<binaryImage start="0x00007FFCFDDD0000" end="0x00007FFCFDDE2000" path="kernel.appcore.dll"/>
<binaryImage start="0x00007FFCFFEF0000" end="0x00007FFCFFF3E000" path="cfgmgr32.dll"/>
<binaryImage start="0x00007FFD01BE0000" end="0x00007FFD01C89000" path="clbcatq.dll"/>
<binaryImage start="0x00007FFCFFE30000" end="0x00007FFCFFE4F000" path="profapi.dll"/>
<binaryImage start="0x00007FFD01AC0000" end="0x00007FFD01BD4000" path="msctf.dll"/>
<binaryImage start="0x000002388D630000" end="0x000002388D71E000" path="adobe\WFCore.dll"/>
<binaryImage start="0x000002388D720000" end="0x000002388D79B000" path="adobe\WFSQLite.dll"/>
<binaryImage start="0x000002388D280000" end="0x000002388D29C000" path="adobe\WFWeb.dll"/>
<binaryImage start="0x000002388D7A0000" end="0x000002388DAC5000" path="adobe\WFOzClient.dll"/>
<binaryImage start="0x000002388D160000" end="0x000002388D165000" path="adobe\WFImaging.dll"/>
<binaryImage start="0x00007FFCFA770000" end="0x00007FFCFA924000" path="windowscodecs.dll"/>
<binaryImage start="0x00007FFCF8DA0000" end="0x00007FFCF8E5E000" path="nvldumdx.dll"/>
<binaryImage start="0x00007FFCFA470000" end="0x00007FFCFA4A1000" path="cryptnet.dll"/>
<binaryImage start="0x00007FFCFA320000" end="0x00007FFCFA468000" path="drvstore.dll"/>
<binaryImage start="0x00007FFCFFCC0000" end="0x00007FFCFFCEC000" path="devobj.dll"/>
<binaryImage start="0x00007FFCFF8C0000" end="0x00007FFCFF8CC000" path="cryptbase.dll"/>
<binaryImage start="0x00007FFD024D0000" end="0x00007FFD024ED000" path="imagehlp.dll"/>
<binaryImage start="0x00007FFCFF8A0000" end="0x00007FFCFF8B8000" path="cryptsp.dll"/>
<binaryImage start="0x00007FFCFEF60000" end="0x00007FFCFEF94000" path="rsaenh.dll"/>
<binaryImage start="0x00007FFCEFEB0000" end="0x00007FFCF353E000" path="nvwgf2umx.dll"/>
<binaryImage start="0x00007FFCF8460000" end="0x00007FFCF8487000" path="winmm.dll"/>
<binaryImage start="0x00007FFCF8EF0000" end="0x00007FFCF8F2B000" path="DXCore.dll"/>
<binaryImage start="0x00007FFCEB970000" end="0x00007FFCEBA05000" path="duser.dll"/>
<binaryImage start="0x00007FFCF7C60000" end="0x00007FFCF7C6D000" path="atlthunk.dll"/>
<binaryImage start="0x00007FFCF8EB0000" end="0x00007FFCF8EC1000" path="wbemprox.dll"/>
<binaryImage start="0x00007FFCF4A20000" end="0x00007FFCF4AB0000" path="wbemcomn.dll"/>
<binaryImage start="0x00007FFCEF150000" end="0x00007FFCEF1FC000" path="TextShaping.dll"/>
<binaryImage start="0x00007FFCF39D0000" end="0x00007FFCF39E4000" path="wbemsvc.dll"/>
<binaryImage start="0x00007FFCF39F0000" end="0x00007FFCF3AFB000" path="fastprox.dll"/>
<binaryImage start="0x00007FFCF6020000" end="0x00007FFCF603F000" path="amsi.dll"/>
<binaryImage start="0x00007FFCFFDF0000" end="0x00007FFCFFE1E000" path="userenv.dll"/>
<binaryImage start="0x00007FFCF7900000" end="0x00007FFCF79FA000" path="textinputframework.dll"/>
<binaryImage start="0x00007FFCFD180000" end="0x00007FFCFD4DE000" path="CoreUIComponents.dll"/>
<binaryImage start="0x00007FFCFD4E0000" end="0x00007FFCFD5D2000" path="CoreMessaging.dll"/>
<binaryImage start="0x00007FFCFCE30000" end="0x00007FFCFCF84000" path="WinTypes.dll"/>
<binaryImage start="0x00007FFCF5FA0000" end="0x00007FFCF601B000" path="MpOAV.dll"/>
<binaryImage start="0x00007FFCFFCF0000" end="0x00007FFCFFCFA000" path="dpapi.dll"/>
</binaryImageSet>
<dumpType>
Mini
</dumpType>
<hbLogSessionDllStatus>

</hbLogSessionDllStatus>
</crash>

</crashreport>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s? Microsoft’s? 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Did you see a crash dialog? yes, i post up 

Do you use a different email address when filling out the crash report? yes.. sorry my other email is <redacted>.

Was the crash dialog Adobe’s? Microsoft’s?  is from adobe

PD: sorry for my Eng not is good

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Your crash is related to VCRUNTIME140_1.dll which typically means you need to install the software at this doc: https://helpx.adobe.com/x-productkb/global/unable-to-launch-adobe-applications-on-windows---error-vc... 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Hello, I downloaded what you told me. I followed the steps you recommended but the error still continues

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Hello .. the error still continues have any solution? 

@Rikk Flohr: Photography 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

I am getting the exact same error.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

no one from the adobe staff responded again I am looking at how to cancel my annual subscription if I do not have a solution to this problem

@Rikk Flohr: Photography 

@arthuro42979392 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

LATEST

If you've installed the Microsoft libraries causing the crash, as outlined in my previous post and are still crashing, I would recommend your contacting support directly for one-on-one help:


Your issue can best be resolved by contacting Adobe Customer Care at https://helpx.adobe.com/contact/what-contact-options.html. Scroll to the bottom and click on the “Start Now” live chat link in the lower right of this page. Typing “Agent” into the chat text field will bypass the initial chat bot.

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines