• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export errors

Participant ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

Suddenly getting export errors. There was an unknown error. (1) Only started recently on larger (pano) files? V13.4, Windows 11, 96G ram, AMD 7900XT GPU

 

dougsooley_0-1719806575177.png

 

 

 

TOPICS
Windows

Views

37

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2024 Jul 08, 2024

Copy link to clipboard

Copied

LATEST

Hey, @dougsooley. Welcome to the Lightroom Community. I'll help you figure this out. Are you using presets for export? Share a screenshot of your export settings.

 

Where do you keep your Lightroom Catalog & the images? On the internal or external drive? Does it export as expected without a watermark?  

 

If you're using a graphic watermark,

  • Go to the Watermark preset preview window in Edit > Watermarks
  • Save it again as a separate preset temporarily.

  • Export from Lightroom Classic.

 

If this does not help, try this:

  • Go to Lightroom > Preferences > Performance > Use Graphics Processor > Set it off if it is on Custom or Auto. If this shows you any differences, please check this article to troubleshoot further: https://adobe.ly/43rvyUL

 

Let me know how it goes. Thanks!

Sameer K

(Use '@mention' to tag me when you reply)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines